I try to create an account but the user name won't accept any characters

  • Profile Image
    Shar Walker
    Asked on July 10, 2011 at 01:28 PM

    the password and email field are fine, but I can't enter data in the username field to create a user account.

     

  • Profile Image
    liyam
    Answered on July 10, 2011 at 02:45 PM

    Hello,

    When you say you can't enter data, do you mean that it's not reflecting the characters that you type in the field? I have tried it just now and so far it seems to work fine, including the capability of automatically looking up the availability of the username.

    Can you please try refreshing your page and try again? If the problem persists, can you please tell us the browser that you're using and the version?  It may help with figuring out what's wrong.

    We'll wait for your response.

    Thanks,

    liyam

  • Profile Image
    Shar Walker
    Answered on July 10, 2011 at 04:12 PM

    That's correct.

    No characters show up in the username field, but I can input an email address and get a confirmation that is ok and I can input a password and password confirm and they both come back ok.  When I get to the end after the password confirmation is given, I get a message that says there are errors on the form..............because I can't input a user name.  I've tried refreshing and closing out and coming back in but interstingly I don't get the opportunity to create the user account before I create the form.  I only get that option to log in or create the account after I complete the form and get the source code.

     

    Oh yes, I'm using IE 8, my OS is windows 7 home edition

  • Profile Image
    Jim
    Answered on July 10, 2011 at 05:39 PM

    Same thing cannot input into username but password fields working fine????

    IE* windows xp2000

  • Profile Image
    liyam
    Answered on July 10, 2011 at 10:58 PM

    Thank you for those details, Shar and Jim.

    For the meantime, if you can use other browsers such as Firefox or Chrome, please use those to register an account with us.

    I will submit a ticket to our developers and have this problem looked at and let them get this fixed.

    Thanks and warm regards,

    Liyam

  • Profile Image
    aytekin
    Answered on July 19, 2011 at 10:35 AM

    Thank you for informing about this IE8 bug. We have now fixed it. Please go to the registration form again and do a shift+refresh to clear your browser cache and then try it again. It should now work.

    http://www.jotform.com/page.php?p=signup