What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Formula on the Calculation Wizard is sometimes disappearing

    Asked by Tigrislyn on February 21, 2014 at 10:45 AM

    I know there have been a few post in regards to issues with using Chrome and jotforms, but I was wondering if any of these issues have been addressed.  

    My main issue is that when I am editing in Chrome (my main browser and browser of choice) I will lose the ability to use the conditionals and calculate fields ability.  I can open each of these, but the options to choose which fields to use does not pull up.  Even if I manually type in the filed name, it doesn't keep the information. 

    I am having to use Safari, but it is frustrating for me when I prefer Chrome. Just wanting to know where the status of these "bug" fixes are.

    POST name status and
  • Profile Image

    Answered by EliezerN on February 21, 2014 at 11:34 AM

    Hi,

    That must be an isolated issue from your side only as Chrome is the browser we recommend our users to use for creating and testing their forms as it does not have compatibilities issues as others do.

    I tested the Conditions and Calculate features using Chrome (my main browser too), but I had no issues at all: 

    So, please try clearing your Chrome cache, it may be a cache related issue. Here is how to do it:

    http://www.wikihow.com/Clear-Your-Browser's-Cache

    If the issue still persists, do not hesitate to contact us.

    Thanks 

  • Profile Image

    Answered by Tigrislyn on February 21, 2014 at 12:45 PM

    I'm pretty sure I've done that already, but I'll try again..... And all of it works when I put in the first few conditions/calculations, but then messes up after that.  it does it every time in chrome, but never in Safari.  And I'll have to find the other complaints about using all this in Chrome.  I found them last week when I was having issues.

  • Profile Image

    Answered by EliezerN on February 21, 2014 at 01:25 PM

    Thanks for the additional information. 

    In that case, you may also try clearing your form cache from your account settings:

    Unfortunately, I have not been able to reproduce the issue using my forms from my side. So, could you please confirm if this is the form you are having troubles with? https://www.jotform.com/40271388380152

    If so, could you please let us know which are the fields related to the calculation feature? That way we can try to reproduce the issue and look for a solution.

    Thanks

  • Profile Image

    Answered by Tigrislyn on February 21, 2014 at 02:43 PM

    That is the form.  I clear the other cache as well.  It didn't work the first time, but then I closed Chrome again and now it is working okay.  I'll try to post a screen print if it does it again.  

  • Profile Image

    Answered by Tigrislyn on February 22, 2014 at 10:46 PM

     

    I am finding myself having to clear the catch over and over again.  I've linked to two pictures...One is of the Calculate field screen with everything working correctly.  The second picture is what it looks like when it stops working correctly.  This keeps happening and is very difficult when I'm in the middle of editing a form and have to clear caches.

    1st Picture - http://goo.gl/EqZ2tk

    2nd Picture - http://goo.gl/wRRbEn

  • Profile Image
    JotForm Support

    Answered by EltonCris on February 23, 2014 at 03:47 AM

    @Tigrislyn

    Our apologies.

    The problem seems intermittent. I once was able to reproduce it here when I re-opned the existing calculation. I have now escalated this problem to our developers so they can investigate this further and fixed it as soon as they can.

    Thank you for reporting. You will be informed here once the problem is fixed.

    Regards!