Email Notification Error

  • Profile Image
    zoomantics
    Asked on July 12, 2011 at 12:54 AM

    Hello, 


    See below. Is there anything that I can do to stop receiving these failure notices?

     

    p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica} p.p2 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica; min-height: 14.0px} p.p3 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica; color: #144fae} span.s1 {text-decoration: underline ; color: #144fae} span.s2 {color: #000000} span.s3 {text-decoration: underline} span.Apple-tab-span {white-space:pre}

    Hi. This is the qmail-send program at hostserver150.com.

    I'm afraid I wasn't able to deliver your message to the following addresses.

    This is a permanent error; I've given up. Sorry it didn't work out.

     

    <jotform@yang.interlogy.com>:

    Sorry, I wasn't able to establish an SMTP connection. (#4.4.1)

    I'm not going to try again; this message has been in the queue too long.

     

    --- Below this line is a copy of the message.

     

    Return-Path: <hr@vipsaustralia.com.au>

    Received: (qmail 8662 invoked by uid 503); 9 Jul 2011 08:05:22 -0000

    Date: 9 Jul 2011 08:05:22 -0000

    Message-ID: <1310198722.8660@vipsaustralia.com.au>

    Delivered-To: Autoresponder

    To: jotform@yang.interlogy.com

    From: hr@vipsaustralia.com.au

    Subject: Re: =?UTF-8?Q?Employment_Application?=

    MIME-Version: 1.0

    Content-type: multipart/mixed;

    boundary="=-AR_boundary_1310198722"

    <SNIPPED>

     

    Thank you.

  • Profile Image
    allanftd
    Answered on July 12, 2011 at 05:44 AM

    Hi zoomantics,

    Thanks for bringing this to our attention and our apologies for the inconvenience.

    This error message (503) usually tells you that your email client is broken. It's probably best to let your service provider know about this so that they can further check it for you. Were you still able to receive the notifications despite these error messages?  

    Kindly update us with your ISP's findings and let us know if we can be of further assistance. Thank you for using JotForm!

    JOTFORM SUPPORT


  • Profile Image
    NeilVicente
    Answered on July 12, 2011 at 04:01 PM

    @zoomantics,

    I'm sorry but your reply failed to display in this thread. Please click here to repost your answer, if it's of any urgency and importance.

    We're looking forward to help you solve this issue. Thanks!


    Regards,
    Neil

  • Profile Image
    zoomantics
    Answered on July 12, 2011 at 05:53 PM

    Hello, 

    I have control over the mail server and the problem isn't a new one. It has only just started to occur. 

    The email address hr@vipsaustralia........ forwards to 3 email addresses on the vipsaustralia domain. 

    The address works perfectly well when I send it emails from any client but when your form sends it an email, it delivers the email but then follows up a day or so later with the email as shown above telling me the mail program gave up trying to send the email. I have just deleted the hr@vipsaustralia email address as it was forwarding emails and added it as an alias as a mailing list. I'll see if that makes any difference. 

    Thanks for your assistance so far. 

  • Profile Image
    allanftd
    Answered on July 12, 2011 at 11:19 PM

    You're welcome Zoomantics, thank you for the update as well. Please let us know if there's anything else we can help you with.

    Thank you for using JotForm!

    JOTFORM SUPPORT