What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Is Field Manager App working right now?

    Asked by TSellers on February 25, 2014 at 04:59 PM

    Or is it my system? Whenever I try to load one of my forms it just sits loading forever until you cancel it. Tried it with new browser windows and different forms to load, but still get the same behaviour.

    Update: I just noticed it wants me to login to my Jotform account when I try to use it in IE Explorer, but it will not let me login (even though I am already), saying it does not recognize my login credentials, which are confirmed correct, I even went back into my account and updated the password to make sure.

    Update #2: I also just noticed when I do open it up in Chrome, when I bring up the list of forms, the form I created about 30 minutes ago, does not show up there. Seems like the App is having a time-out of some sort right now.

    app My Forms height jpg different
  • Profile Image
    JotForm Support Manager

    Answered by Jeanette on February 25, 2014 at 06:52 PM

    Field Manager works fine, have you tried using Chrome? If so, please clear the browser cache

     

    We do not recommend IE versions to manage the form builder and forms. Please do that and let us know

  • Profile Image

    Answered by TSellers on February 25, 2014 at 07:19 PM

    "have you tried using Chrome?" -Pls refer to my Update #2 above

    Thanks, as I mentioned, I used IE to see if there would be any difference in behaviour. I use Chrome, or more specifically Iron which has better integration with extensions, especially with Google's new extension policy for Chrome.

    As Field Manager is still not working for me I will reboot and try again, clearing the cache did not seem to help. I'll report back.

    You mention "Field Manager Works Fine". Does that mean it works fine for your forms, or for all forms such as mine as well? Did you try loading any of mine by any chance?

  • Profile Image
    JotForm Support

    Answered by ashwin_d on February 25, 2014 at 09:27 PM

    Hello TSellers,

    I'm sorry for the trouble caused to you.

    We  have a known issue with IE where app authentication is not working. This has been already reported to our back end team. As my manager has suggested, you should use chrome browser for app or form builders.

    We cannot load your forms in field manager because it requires authentication but I did check the app again and it works as expected. Please be noted that it takes some time for the form to propagate to all server. When you create a new form and immediately go to field manager app, sometimes the form will not display the last saved form. In such cases refreshing (Ctrl + F5) the page or clearing browser cache should help.

    Hope this helps.

    Do get back to us if you find any other problem with the app.

    Thank you!

  • Profile Image

    Answered by TSellers on February 25, 2014 at 10:00 PM

    I am not using IE. I am using Chrome, and Iron (I now regret ever mentioning IE). Also please note in my previous posts above, I have been clearing the cache as standard procedure.

    I created a new form about 4 hours ago, as seen in Image #1. I cleared my cache, and rebooted my computer. I have tried the same thing, first in the official Chrome, and also Iron. You'll notice on the image on the forms window, second one down is the clone I created hours ago. In the window for the Field Manager App, you'll note that it does not recognize that form that was created 4 hours ago. You mention that it takes some time for the forms to porpagate to the server, are the servers still updating perhaps?

     

    Nevertheless, I thought as I had rebooted, I'd ask Field Builder to try to open a form anyway, just for the heck of it to see what would happen. After fifteen minutes this is what I see, should I leave it a bit longer perhaps? 

     

    Thanks for the assistance.

  • Profile Image

    Answered by TSellers on February 25, 2014 at 10:26 PM

    Update:

    If it try to open every form I have, I find some forms open, and others do not. There must be some code in the forms that break the Field Manager.

  • Profile Image
    JotForm Support

    Answered by ashwin_d on February 26, 2014 at 03:38 AM

    Hello TSellers,

    I'm sorry for the trouble caused to you.

    For some reason, I am unable to replicate the problem you are having. Please check the screenshot below :

    Which version of chrome are you using? As per your response in this thread, please let us know which two form you want to merge. I will clone those form and figure out if there is any problem. 

    We will wait for your response.

    Thank you!

  • Profile Image

    Answered by TSellers on February 26, 2014 at 04:15 AM

    Version 33.0.1750.117 m

    As I mentioned, the problem appears to be form dependent. I also have forms that will work. The problem is not using forms that will work, the problem is getting the problem forms to work.  To solve the problem, it will require figuring out what is in my forms that is breaking this app.

     I'd like to merge the Radio Products Long Form with LED Short form if possible, both those forms cause the Field Manager app to choke.

    THanks for trying.

     

    BTW: after 12 hours Field Manager still does not show the forms I cloned 12 hours ago. Is it still updating from the server?

  • Profile Image
    JotForm Support

    Answered by Welvin on February 26, 2014 at 09:06 AM

    Our apologies but I just tried it using a fresh form but I cannot replicate the same issue as well, please check the screenshot below:

     

    I was able to use the app on a non-support account and on a different computer. So, please kindly try the solution below:

    1. Access your My Account - API Settings: https://www.jotform.com/myaccount/api and remove the Field Manager App from the Authorize App List

    2. Access again the Field Manager App page: http://fieldmanager.jotform.io/ and make sure to authorize the app to connect to your account

    3. Select a form(s) and see if you still can't do it.

     

    Thanks

  • Profile Image

    Answered by TSellers on February 26, 2014 at 01:50 PM

    Thanks for that. Again, let me point out that it is probable that if you are going to open a fresh form, you will not be able to re-create the problem.

    I found in there where two instances of Fieldmanager in the API, so I deleted them both. (One of them did not show that it had permissions). Cleared the cache, and then started it again. Again, the list of forms did not show the new cloned forms I created, for some reason it seems this app will not display the cloned forms. It would load one form (as seen beow), then would not load the second form (LED's short form). Is there any chance you could actually try and load a copy of 'LED's Short form) and merge it with Radios Products Short Form and see if it works for you?

  • Profile Image

    Answered by TSellers on February 26, 2014 at 02:52 PM

    It looks like you had some server problems just now. When it came back up I tried something else. I took 2 forms that would load, and then  I tried to merge one into the other. What it actually did was merged the form that was showing on the right side of the pane, into itself, so now what I see in the form is a duplicate copy of all the same items showing twice. It's hard to believe that all this erratic behaviour that this app is exhibiting is simply due to my Browser??

  • Profile Image
    JotForm Support

    Answered by jonathan on February 26, 2014 at 06:49 PM

    Hi,

    I am also not able to reproduce the issue you have reported.

    Apparently, this could be an isolated issue on your end. As we are not able to replicate it, we are not able to fully give you anymore suggestion at this time. I will need to check into this further, and get back to you once I have anything that could help the app useable for you.

    For the meantime, you can also do the following procedures to at least do the same functionality that the App manager does. It may not be a streanlined as the app does, but it should also do the same.

    1. Form Cloning

    2. Manage Fields

    Hope this help in any ways. Inform us if there is more we can help you with.

    Thanks!

  • Profile Image

    Answered by TSellers on February 26, 2014 at 09:20 PM

    Thanks,

    It would appear that the solution you suggest does not allow for moving Fields from one form, to another form.

  • Profile Image

    Answered by Cesar on February 26, 2014 at 11:11 PM

    @TSellers

    I have also ranned the FieldManager on my end and it works at this time. By any chance, for testing purposes. Have you also tried accessing your JotForm account from a different workstation. Or have all these steps been tried on the same computer. If you have not done so yet, kindly try performing the action you are trying to attempt on a nother computer. Do let us know if the issue persists. Thank you.

  • Profile Image

    Answered by TSellers on February 27, 2014 at 12:32 AM

    My backup Windows 7 machine crashed, so just now I'm setting up my 10" Windows 8 tablet so it works on teh desktpo as while. When I get that done I'll be able to give that a try, as it makes sense - rebooting this machine did not seem to help, nor did using different browsers either on this machine.

  • Profile Image

    Answered by Cesar on February 27, 2014 at 01:02 AM

    Thank you for the additional information. Do let us know if the issue persists once you are set up. So that we may assist you better. Thank you.

  • Profile Image

    Answered by TSellers on February 27, 2014 at 01:08 AM

    I'll probably wait until you've had a chance to test my forms, I supplied my account information in the other thread, thanks.

  • Profile Image

    Answered by Cesar on February 27, 2014 at 01:24 AM

    Kindly refer to the other thread for additional assistance. Thank you.