I have created an order form, but it won't work in my outlook email even when Hyperlinked?

  • Profile Image
    Vrede
    Asked on March 11, 2014 at 09:59 AM

    Hi There,

    I have an order button on my email and I need a form (already created) and when I mail someone and they click on the button to open the form to place an order the entire form with edit features open and not the form by itself. I Hyperlinked the code to the button appearing in the email and its working fine up to that point, but if I email myself or another person and I/they click on the button,  it works but as I said, the entire thing opens and not the form by itself. Maybe I'm just missing something, but it has now frustrated me to my highest tolerance level and therefore need your help.

    Please assist as soon as possible

    Regards

    Vrede Kirsten

  • Profile Image
    KadeJM
    Answered on March 11, 2014 at 10:44 AM

    I checked your account and I see that you currently have 2 forms with the first one titled as an order form so I am under the impression this is the one you are using. I'm not 100% sure if I understanding your issue correctly. So if I have gone offtrack of your current problem then please correct me so we can better assist you with this issue.

    However, Based on what I read in your details above I think what is happening here is that you may have incorrectly linked the button in outlook. Inside of your email there are actually 2 ways to do this. You can either hyperlink it and attach it to a button, some text, or just use the form's direct link to copy and paste. I believe you probably were not using the form's correct link so it was probably not working when clicked on for that reason.

    The correct link you need to directly link the form to use it is actually http://www.myjotform.com/form/40683441066554. Should that not be the correct form then please share a link to the form you are actually using.

    Is this what you are using to link it or did you have something else? If not then what code are you using that you had and were trying to link it to for the button? Please share this with us or if you need more help then let us know.

  • Profile Image
    pinoytech
    Answered on March 11, 2014 at 11:44 AM

    Hi,

    For some reasons, your response came out empty. Request you to please post it again using this link: http://www.jotform.com/answers/345152

    Thanks!

  • Profile Image
    Vrede
    Answered on March 11, 2014 at 01:20 PM
    I have created an order form, but it won't work in my outlook email even when Hyperlinked?
    ...
  • Profile Image
    TitusN
    Answered on March 11, 2014 at 03:45 PM

    If you do not mind,

    Please forward the email with the link to support@jotform.com

    We want to take a look at how you have hyperlinked the form and advice.

    Use this as the subject of the email: Forum Thread 345152

    When you've sent the email, please respond back and we shall examine it and advice.

    Thank you for your patience.