Required fields bug

  • Profile Image
    phe
    Asked on March 11, 2014 at 06:44 PM

    I have created a form with multiple page break. After the first page break all the required fields react as if I try to skip them, but before I even have started on second page.

    I have tried to make the most of the form from scratch again. But the problem comes again

    What to do?

  • Profile Image
    BDAVID
    Answered on March 11, 2014 at 08:34 PM

    Hi, thanks for sharing this to us, I have checked your form and I see that is happening only on your form:

    I cloned your form, and after deleting some fields and widgets, I found that the Form Separator widget is causing the problem: 

    You can remove it and it should solve the problem, you may try my cloned version of your form here.

  • Profile Image
    phe
    Answered on March 12, 2014 at 05:24 AM

    Thanks for your fast response.

    Its much better now, it still show the same bug on the required file-uploaders. But when I change the setting to multiple uploads it works.

  • Profile Image
    pinoytech
    Answered on March 12, 2014 at 07:43 AM

    Hi,

    I've clone your form also to investigate the issue and like my colleague's finding, the issue is had something to do with Form Separator Wdget. Removing/deleting this widget should fix the issue.

    You can check this clone form which I remove/delete all form separator widget.

    http://www.jotformpro.com/form/40703554581958

    Feel free to contact us again if you need further assistance.