Intergrations to Dropbox not working

  • Profile Image
    STUDIO_P
    Asked on November 02, 2021 at 11:55 PM

    Hi there,

    The integration to dropbox is not fully functioning as it wont allow me to select a folder under the "full name" - it's just going to a blank screen. This happens when we press "FORMS FIELDS"

    I need this fixed in the next few hours as we are expecting over 350 submissions that need to be categorised in folders via name.


    Thanks


    Screenshot
  • Profile Image
    Sam_G
    Answered on November 03, 2021 at 05:07 AM

    Hello STUDIO_P,

    I have tested the integration on my test form but I can't seem to replicate the issue. The integration works at my end.

    72647_1.png

    Can you please try re-integrating Dropbox in your form and let us know if the issue still remains?

    Thank you.

  • Profile Image
    STUDIO_P
    Answered on November 03, 2021 at 06:55 AM

    It is integrating to dropbox however usually I can further select that each form gets uploaded into direct folders by name. It is not allowing me to do so.

    At the moment all files from everyones upload are just floating in one folder rather than one folder per application.

    The screen goes blank when I try and add this function.

    This is URGENT.



  • Profile Image
    Rehan_F
    Answered on November 03, 2021 at 07:08 AM

    Greetings,

    You've not selected any field in the integration this is why it is sending all the submissions in one place. You can select the name and the folders will be created automatically for each submission separately.

    1635937657_61826d79b37d4_

    Should you have any questions then please let us know.

    Thanks

  • Profile Image
    STUDIO_P
    Answered on November 03, 2021 at 06:23 PM

    Yes, I know this! I do it on every form.

    The issue is that when I tap "FORM FIELDS" my screen goes blank and it does not show me the option as above. I've explained this.

  • Profile Image
    JohnRex
    Answered on November 03, 2021 at 06:39 PM

    It looks like you already managed to select some fields and that the blank screen issue no longer occur. When I check the integration on your form, the FULL NAME field is already added vs the previous screenshot you shared. I have recorded a video of it:

    https://www.dropbox.com/s/jag0unteqetlhuo/N7SUl1O9Zm.mp4?dl=0

    Can you confirm if the issue still persists?