The URL for my form editor on my browser is different from the URL generated by the form embed wizard. Why?

  • Profile Image
    Fairnetsdk
    Asked on March 18, 2014 at 05:47 AM

    The top URL links OK - but the other do not

    Any explanation ?

    Kind regards

    Hans-Peder

  • Profile Image
    KadeJM
    Answered on March 18, 2014 at 09:39 AM

    Can you please provide us with more detail about the url's you are referring to? I am under the impression that you may be referring to the form url? I believe that this may be explained better in your screenshot but it seems that unfortunately it didn't upload correctly since I am unable to see it on my end. Can you please try uploading it one more time.

  • Profile Image
    Fairnetsdk
    Answered on March 18, 2014 at 09:50 AM


    Oh - I see - please find the screenshot below
    Bedste hilsner
    Den 18/03/2014 kl. 14.39 skrev JotForm Support Forum :
    ...

  • Profile Image
    TitusN
    Answered on March 18, 2014 at 11:42 AM

    Hello,

    I'm afraid your screenshot did not get uploaded this time either - please try following this linked guide

    Thank you for your patience.

  • Profile Image
    Fairnetsdk
    Answered on March 18, 2014 at 11:55 AM

  • Profile Image
    TitusN
    Answered on March 18, 2014 at 11:58 AM

    Hello,

    That is an automated feature that determines where your form will be loaded best based on your form-editing location.

    You can manually change it to the domain in the browser navigation pane, but let us know so that we can take a look to make sure its good to go.

  • Profile Image
    Fairnetsdk
    Answered on March 18, 2014 at 12:03 PM

    Ok - sorry for the many tries uploading the screenshot.

    Problem is, that I use Composite C1 CMS - and it throws an "Error" message if I use anything else than the original URL i.e. OK if I use:  http://www.jotform.com//?formID=40636718106352

    But error if I use: http://form.jotformeu.com/form/40636718106352

    ??

    FairNets.dk

  • Profile Image
    Jeanette
    Answered on March 18, 2014 at 02:25 PM

    Forget the link on the top, this is shown when your form is on edit mode

    You must grab the link from "Your Form is here" and  if all that you want is a direct link to the form, that's the one

     

    If you want to embed the form in a page then you need to grab the EMBED, IFRAME OR SOURCE version

  • Profile Image
    Jeanette
    Answered on March 18, 2014 at 02:29 PM

    If you get an error, when opening the direct  link http://form.jotformeu.com/form/40636718106352 , then this is probably an error in the browser.  

    Please open the link in Chrome, incognito mode

  • Profile Image
    Fairnetsdk
    Answered on March 18, 2014 at 02:35 PM

    Welcome aboard - many thnx for chipping in,

    When using the URL address in edit mode: Ok : http://fairnets.dk/Forms/Form-1

    When using the claimed correct address: Error pops up:  http://fairnets.dk/Forms/Form-2

    Tried IE, Safari, Firefox both MAC and Windows.

    Sorry

    FairNets

  • Profile Image
    Welvin
    Answered on March 18, 2014 at 05:35 PM

    Hi Fairnets,

    Can you try this codes:

    <script type="text/javascript" src="//form.jotformeu.com/jsform/40633890999370"></script>

    Note, that the URL is different when you embed the form using the Javascript Method. As you could see from the codes given above.

    The correct direct URL of your form should be: http://www.jotformeu.com/form/40636718106352. Are you not able to access this link?

     

    www.jotformeu.com is our preferred domain for your location/region. This should work best for you and recommend so you won't see a different domain which causes a confusion to your end.

    Thanks