Terms and conditions widget - error showing

  • Profile Image
    david553
    Asked on November 08, 2021 at 04:44 AM

    Hi,

    I have a responded to a survey, who is not able to tick / see the Terms and Conditions widget. Instead, this appears (see screenshot - the form is in Bulgarian). This issues did not appear with other people.


    1636364626_6188f152944e5_



  • Profile Image
    ashwin_d
    Answered on November 08, 2021 at 05:35 AM

    I am sorry for the trouble caused to you. I did test your form and did not find any issue with that. Your form seems to be working as expected. Please check the screenshot below:

    1636367607_6188fcf70c3fc_termsCond.png

    Have you embedded your form in any webpage where you are having this issue with?

    We will wait for your response.

  • Profile Image
    david553
    Answered on November 08, 2021 at 05:51 AM

    Hi,

    thanks for the rapid response.

    As mentioned, only one person seems to have the problem. I have no issues and other people not. It is not embedded, the link leads directly to the page.

    I thought you might be aware of some setting in the browser or something like this that would prevent from showing the widget


  • Profile Image
    Lars_L
    Answered on November 08, 2021 at 06:37 AM

    Hello,

    I tested with some different browsers, because I suspected that it might be due to using an outdated browser.

    In all modern browsers, the issue was not there. But I was able to replicate a similar issue in Internet Explorer.

    1636371152_61890ad0ee34e_

    I believe the way around this would be for this user to make sure that their browser is up to date, and if they still use Internet Explorer they should move over to Edge.

    If the user is already using an up to date browser, please let us know! If possible, also let us know which browser and version they are using.

    Best regards,
    Lars