Condtions > Show/Hide: Previously selected fields not showing on EDIT

  • Profile Image
    Alec_Whalen
    Asked on November 10, 2021 at 04:08 PM

    When editing a Show/Hide condition with multiple fields, I am unable to view the fields I previously chose making it very difficult to edit the condition if more than 2 are selected.

    Attached is a video.


    Thanks

  • Profile Image
    Sonnyfer
    Answered on November 10, 2021 at 09:18 PM

    Hi there - Apologies for the inconvenience.

    I created a form from scratch and was able to replicate the issue.

    1636596964_618c7ce46b04c_xce1.gif

    Let me escalate this to our backend team for fixing. Once we have updates to share, we'll inform you here.

  • Profile Image
    vuralcan
    Answered on November 12, 2021 at 05:43 AM

    Greetings Alec_Whalen,

    I tested your problem and also cloned your form. I didn’t see any problem. Do you get still this problem. Can you try it again?

    Contact us again if you need assistance.




  • Profile Image
    Alec_Whalen
    Answered on November 15, 2021 at 09:27 AM

    Yes, still having the same issue.

  • Profile Image
    Lorenz
    Answered on November 15, 2021 at 10:36 AM

    Hi there,

    I have sent our back-end team a message that you're still having the same issue.

    We'll keep you posted here for any updates.

    Thank you and sorry for the inconvenience.

  • Profile Image
    sinanusluer
    Answered on November 18, 2021 at 09:18 AM

    Hi,

    This issue should be resolved now. Could you please check it again ?

    Thank you.

  • Profile Image
    Alec_Whalen
    Answered on November 30, 2021 at 11:05 AM

    The issue seems to be fixed. Thanks so much