My Paypal link isn't working

  • Profile Image
    nzcia
    Asked on March 20, 2014 at 06:50 PM

    Hi

     

    Can you advise why my Paypal link isn't working.

     

    I am testing it via my form on http://www.cia.co.nz/debtcollectinsure.htm and it doesn't give any option to pay have I click on the submit button

     

    regards

     

    Geoff Knight

  • Profile Image
    EltonCris
    Answered on March 20, 2014 at 08:58 PM

    Hi Geoff,

    I checked your form and it has hidden address field which is mark as required. This results to required validation error when submitting the form. To fix this, you have to show the address field (right click > show field). Here's how:

    After doing that, test your form, it should redirect you to Paypal once you click the submit button.

    Hope this helps!

  • Profile Image
    nzcia
    Answered on March 20, 2014 at 09:39 PM

    Of Course. I forgot that.

     

    Ok there's the other problem - what I was trying to do was hide either the address line 2 or Suburb field. How can I do that?

  • Profile Image
    ashwin_d
    Answered on March 21, 2014 at 02:33 AM

    Hello nzcia,

    Here are the steps to hide the "Address Line 2" and / or "Suburb" field from your address question:

    1. Load your form in editor.

    2. Select the address question of your form.

    3. Click on the "Fields" option from the toolbar and uncheck the fields you do not want to display in address question. Please check the screenshot below:

    Hope this helps.

    Do get back to us if you have any questions.

    Thank you!