The logo does not appear correctly on the app

  • Profile Image
    timothyo
    Asked on November 27, 2021 at 11:40 AM
    however despite the logo being pure white and trying different implementations the icon has black lines top and bottom

    That didn't happen in the original implementation. Not sure how to address that problem.

    Suggestions?
  • Profile Image
    Roneet
    Answered on November 27, 2021 at 12:07 PM

    Are you referring to this app?

    https://support.jotform.com/app/213302218104135

    I see the app logo image has a white background. Are you seeing it differently?

    1638032834_61a265c2787f5_

    Could you please share a screenshot from your end so that we can take a look at it?

    Thanks.

  • Profile Image
    timothyo
    Answered on November 27, 2021 at 04:51 PM

    So I am sending 2 images here. One taken last night and one this morning. Note the black lines top and bottom of the one taken today


    1638049867_61a2a84b01117_Screen Shot 202


    and this one from yesterday

    1638049895_61a2a8677d4e6_Good example .p

  • Profile Image
    Vincent
    Answered on November 27, 2021 at 05:37 PM

    Hello,

    To my understanding, you can see the black lines today and not yesterday. Is that correct?

    If yes, this looks like an icon theme display based on the phone. May we know what is the image size (width and height) for your icon image?

  • Profile Image
    timothyo
    Answered on November 27, 2021 at 08:04 PM

    The image size is variable. It is an original jpg. It can be PNG.

    Can I answer by asking the reverse question. Is there an optimal size where this will not happen? I can then upload the image and the problem will go away. Alternatively I can provide the image here and you can see if you can adjust to make it work.

    See below

    1638061483_61a2d5abcc60b_Icon only.png

  • Profile Image
    Sweta
    Answered on November 27, 2021 at 08:51 PM

    Please share the image with us? Please upload the image to the Google Drive folder and share the link.

    Can we try to upload it on your App?

    We are waiting for your response.

    Thanks.

  • Profile Image
    timothyo
    Answered on November 27, 2021 at 09:03 PM

    I pasted it into the response above.

  • Profile Image
    Roneet
    Answered on November 27, 2021 at 11:03 PM

    I think there is some issue with this app in your account:

    https://support.jotform.com/app/213302218104135

    I have uploaded the image on my test app and it doesn't show the purple boundary above and below the icon when I have increased the height and width of the image that you have shared. However, it is not working on your app.

    Could you delete the app and then re-create another app?

    Let us know how it goes.

    Thanks.

  • Profile Image
    timothyo
    Answered on November 28, 2021 at 12:51 AM

    I think there is a conflict. This is the form I have been working on:

    https://www.jotform.com/app/213280440011134

    I am not sure how we get to

    Thanks for now


  • Profile Image
    Sweta
    Answered on November 28, 2021 at 02:51 AM

    Thank You for reaching out to us!

    Sorry for the inconvenience this has caused!

    I installed your app on my Android phone and I got the icon correctly:

    1638085328_61a332d0d4664_

    Would mind sharing the details of the device on which you have installed the app?

    We are waiting for your response.

    Thanks.


  • Profile Image
    timothyo
    Answered on November 28, 2021 at 04:14 AM

    I think I found the problem. It is the background colour for the logo. I must have accidently changed it. So now it works fine.

    Both an Iphone and an Android device


    Thanks