I could not access my Jotform account

  • Profile Image
    Surassattian
    Asked on December 06, 2021 at 07:39 PM

    Hello Jotform Support,


    I created a proper form in an account, which is this form https://form.jotform.co/jsform/92778849584886

    I now cannot access that account as Jotform kept auto-direct me to a new set of forms I quickly created today just to test a few features.


    Now, I can't get my proper form back.


    It appears like I might have accidentally created a new account to do my today's test, and I don't know which account I need to use to get to my proper form in the link provided above.


    Help!!!

    Maddy.

  • Profile Image
    JohnRex
    Answered on December 06, 2021 at 09:14 PM

    Hello Maddy - The account where this form is located: https://www.jotform.co/form/92778849584886 has been suspended reason why you cannot access it.

    The issue is that one of your forms: [Imported Form] Login | Xero Accounting Software, collects login credentials using plain text fields below:

    1638843037_61aec29d91e2a_

    We have to delete this form before we can reactivate the account.

    Let us know if you agree.

  • Profile Image
    Surassattian
    Answered on December 06, 2021 at 09:53 PM

    Hi John,

    Thank you for your reply!

    Yes, please delete the form causing trouble as you see appropriate.

    Thank you so much.


    Maddy.

  • Profile Image
    Laura_L
    Answered on December 06, 2021 at 10:48 PM

    Hi Maddy,

    We have deleted the form and activated your account.
    Please try to log in again.

    If you would encounter any further issues with your account, please let us know.

  • Profile Image
    Steph Clark 
    Answered on December 06, 2021 at 11:23 PM

    Hello,

    When I try and login it says login suspended.

    Can you please tell me why I can't access my form? I tried to post this to support but it didn't work

    Thanks

  • Profile Image
    Sonnyfer
    Answered on December 07, 2021 at 01:16 AM

    Your account has been reactivated by my colleague per checking (here). Could you please check again?