What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Client said she submitted 3 times and we have no record

    Asked by trimistopheles on April 08, 2014 at 09:23 AM

    A colleague tried to submit three times using an Amex card - there appeared to be nothing wrong, no error message but we don't have the submission or any record of transactions.. We have no record of these submissions and urgently require confirmation that the form is working correctly because this form populates the information for an arts festival and the deadline was last Friday when the apparent trouble occured.

    Page URL:
    http://licartsopen.org/exhib/

    3 and Submissions message card deadline
  • Profile Image
    JotForm Support

    Answered by Welvin on April 08, 2014 at 10:08 AM

    Hi,

    The form on this webpage: http://licartsopen.org/ex-prop is integrated to Stripe, but I don't see your product configuration, not even a single product item. Please kindly check.

    The form on this webpage: http://licartsopen.org/ex-reg is up and running fine, still this form is integrated to Stripe. I don't see any error on it. 

     

    Which form has the problem mentioned on this thread? I would also like to advise checking your Stripe Account for that particular transaction. If the payment went through, you should be able to see it into your Stripe Dashboard. The information should appear there.

    Now, if the issue is with the first form with URL: http://www.jotformpro.com/form/40185731646961 then it's mostly likely because you have no product configuration to the form. 

     

    Thanks