Changed my Zoho password and now....

  • Profile Image
    ellisvalin
    Asked on April 13, 2014 at 03:22 PM

    For security purposes I had to change my Zoho password.

     

    Now when I go in to create new form, it says that my login is invalid.

     

    I've deleted cookies, closed browser and restarted and still can't get Zoho integrated.

     

    Any ideas?

  • Profile Image
    Cesar
    Answered on April 13, 2014 at 03:36 PM

    Please try clearing your browser's cache. And log back in to your JotForm account and Zoho Account. Then retry the integration. 

    Do let us know if the issue persists. Thank you.

     

    Related Article:

    How To Clear your browser's Cache

  • Profile Image
    ellisvalin
    Answered on April 13, 2014 at 03:50 PM

    Hi Cesar,

     

    Cleared cache and still not able to integrate...

  • Profile Image
    ellisvalin
    Answered on April 13, 2014 at 04:41 PM

    Do I need to disable all my other forms currently linked to Zoho and start the integration process over? Will I lose data?

  • Profile Image
    jonathan
    Answered on April 13, 2014 at 06:27 PM

    @ellisvalin

    Hi,

    It will be safe to redo the integration to Zoho(remove and then re-integrate) of the particular form. 

    Please try this and check if it will resolve the issue. Inform us if issue remains.

    Thanks.

  • Profile Image
    ellisvalin
    Answered on April 13, 2014 at 07:36 PM

    I have unlinked ALL my zoho CRM integrations and this did not resolve the problem. I do need this fixed quickly as now none of my forms are connected to my CRM.

     

    Hold please...two more forms found that were integrated.

     

    unlinking and clearing cache one more time.

  • Profile Image
    ellisvalin
    Answered on April 13, 2014 at 07:47 PM

    Alright, I'm certain that I have unlinked all my forms that integrated zoho CRM, cleared my cache, restarted my browser and still unable to relink.

    Any other suggestions?

  • Profile Image
    ashwin_d
    Answered on April 14, 2014 at 12:34 AM

    Hello ellisvalin,

    Do you get any error while trying to integrate your form with Zoho CRM? I just tried to integrate one of my own form with ZOHO CRM and I did not find any issue. 

    I would suggest you to please share the screenshot of the problem and we will take a look. The following guide should help you upload image in your forum post:  https://www.jotform.com/answers/277033

    You may also like to delete the "Active Authtokens" from your Zoho Account and then try to integrate your form again. Here are the steps to delete the Authtokens:

    1. Sign in to your Zoho CRM account.

    2. Click on the following URL: https://accounts.zoho.com/u/h#setting/authtoken

    3. Select the "Token" from the list and then click on the "Remove" button. Please check the screenshot below:

    Hope this helps.

    Thank you!

  • Profile Image
    ellisvalin
    Answered on April 14, 2014 at 01:43 AM

    Hi,

     

    I removed tokens, cleared cache and was still not able to integrate.

     

    here's screen shot of error message I receive.

     

  • Profile Image
    EltonCris
    Answered on April 14, 2014 at 05:55 AM

    @ellisvalin

    Please try the following, this should be able to help.

    1. Click here  to go to your Zoho account settings.
    2. Click on "Manage Application Specific Passwords".
    3. Please enter any machine name and your current account password in the "Application Specific Passwords" dialog box.
    4. Generate new key for your account.
    5. You have to use this password to access these apps instead of your account password.
    Now, integrate your form to Zoho with this key as password.
    Hope this helps!
  • Profile Image
    ellisvalin
    Answered on April 14, 2014 at 07:27 AM

    It worked! It worked!

     

    Many thanks!