What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Bug - Moving Checkbox Options in IE

    Asked by Jonty on April 17, 2014 at 04:26 AM

    Hi,

    I have 2 problems with a contact form (see link below).

    1. In Internet Explorer 11, when selecting options in the Areas of Interest section, the options keep moving around. This doesn't happen in Chrome.

    2.

    In both IE & Chrome, after submitting the form the user is directed to a Thank You page with a Click to Continue link back to the Home page. This works OK, BUT if you then select the Contact menu tab again, when you reach the page, the form has disappeared!!

     

    My client is a little concerned, and so am I.

    PLease help.

    Kind regards,

    Jonty.

    Page URL:
    http://www.backinblack.co.uk/#!contact/c24vq

    contact form continue link select section
  • Profile Image
    JotForm Support

    Answered by KadeJM on April 17, 2014 at 10:38 AM

    These are actually two separate issues so I have moved your second issue here. We will handle the first one here.

    1. In Internet Explorer 11, when selecting options in the Areas of Interest section, the options keep moving around. This doesn't happen in Chrome.

    I checked on this and I must admit that this is certainly very strange. Here's a testing video as proof to confirm that this is happening. I also ran a separate test via the checkbox field by itself just to double-check things and it was the same result. I've pushed this matter over to our developers to fix it asap.