Problem with Account->User page - its blank

  • Profile Image
    campustarget
    Asked on May 05, 2014 at 02:37 PM

    Hi. When I go to Account and click the User tab, nothing appears. I've had this problem for the last few months, and usually I can fix it by refreshing my page, clicking a different tab first (say, Profile), and then User. But now that trick isn't working any more. Attached is my screenshot of the blank screen. This happens in FF and Chrome, both latest versions. I've disabled any problem plugins in Chrome, and FF has no extentions installed. Is there anything I can do about this, or is it a bug?

    Bob

     

  • Profile Image
    Welvin
    Answered on May 05, 2014 at 04:24 PM

    Hi Bob,

    I am able to view any sections of My Account page without any issues. Please try to logout, clear your browsers cache and cookies for Jotform then login again.  See if that resolves the issue.

    Thanks

  • Profile Image
    campustarget
    Answered on May 07, 2014 at 02:51 PM
    Hi Welvin. I've done as you asked: logged out, and cleared cookies and
    cache. I still get a blank screen when I want to load the Users page, both
    ...
  • Profile Image
    TitusN
    Answered on May 07, 2014 at 05:08 PM

    Hello Bob -

    Upon checking again - Looks like your particular account may have a bug - our administrative view shows the same error - the Users Tab is empty -

    I have asked our developers to take a look - we will advice on this thread upon any developments.

    Thank you for your patience.

  • Profile Image
    eee
    Answered on May 08, 2014 at 11:56 AM

    Hi Bob,

    Problem has been fixed,

    Kindest Regards,

    - Ertugrul.