Form Tabs are not working

  • Profile Image
    callyrally
    Asked on May 08, 2014 at 06:00 AM

    Hello, 

    When i add the widget form tabs to my form and then click preview it doesnt seem to work?

     

    Are there any instructions on how to set it up correctly ?

     

    Many Thanks

    Cameron 

  • Profile Image
    jedcadorna
    Answered on May 08, 2014 at 08:16 AM

    Hello Cameron,

    I've checked and cloned your form but I don't see any Form Tabs widget add. To make the form tab works 1. you need to have a page break and 2. you have to place it at the last page of the form just above the submit button.

    I've added form tabs to the cloned form and it does work. 

    Form 1

    Form 2

  • Profile Image
    djflorence
    Answered on August 13, 2015 at 08:56 AM

    Experiencing the same problem on all forms.  Tabs Widget will disappear, when reinstalled will show but links do not work.

  • Profile Image
    Ben
    Answered on August 13, 2015 at 10:26 AM

    Please note that this is a thread from 2014, plus I see that you have opened 2 of your own threads in regards to the same issue.

    I would like to urge you to only open one thread per subject / issue, so that we can properly assist you with the issue.Also, please do consider the time of a thread, since older threads will not have the same issue, even if they might appear on the first glance, so it is always best to open your own thread instead.You will be replied to on the following thread (please do post your replies only there): https://www.jotform.com/answers/637435Thank you for your understanding.