I'm replacing my old website with a new one that I'm building on the Wordpress system and the cirrus theme. Is your program compatible .