What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    The time of that appears in my notification, is not the same that appears in the submission on the submissions page

    Asked by wolstudios on May 30, 2014 at 10:18 AM

    Hi,  for the first time we are having some issues with a form. I have rebuilt it  and have 2 recipients. Seems like the time (clock) is off as well by a couple of hours in the received area. I see that when I check it online at JotForm. In addition, it also "disappears" from my inbox. It may have something to do with the timing issue, but I cannot seem to find them. So either the submissions weren't sent or something else is wrong.

    Also, when I receive the email responses in my email, they are not formatted any more. It is regular text with lots of empty space. (see attached) Please check and get back to as soon as possible. Any help is really appreciated. Michael
    Page URL:
    http://cstpaint.com/contact.php

    Screenshot
    Submissions JotForm check find
  • Profile Image

    Answered by EliezerN on May 30, 2014 at 12:18 PM

    Hi,

    First let me inform you that we will take care of the first issue regarding to the "time being off" in your form only on this thread. The second enquiry will be treated in this separated thread here: https://www.jotform.com/answers/385293

    So, basically the issue you are having is that the time of your email notification does not match with the time shown in the submission when viewing it from the submissions page of the form, is that correct?

    Notification:

    Submissions page:

    That's probably because the time of your Jotform account is not set according to your timezone:

    As you can see in the screenshow above, the timzone for your account is not setup. You have to select the correct timezone from the Select Yours drop down field. So, please select it and perform some tests to see if the issue still persists.

    Kindly let us know if the issue does not disappear.

    Thanks