Google Chrome: cant drag and drop fields in the form builder

  • Profile Image
    ruilus
    Asked on June 05, 2014 at 05:05 AM
    Same problem here. cant drag and drop in chrome
  • Profile Image
    ashwin_d
    Answered on June 05, 2014 at 05:09 AM

    Hello ruilus,

    It seems to be an issue related to your browser cache. Please try to clear your browser cache and see if that solves your problem. The following guide should help you in clearing browser cache:  http://www.wikihow.com/Clear-Your-Browser's-Cache

    Do get back to us if the issue persists.

    Thank you!

  • Profile Image
    maivutan
    Answered on June 04, 2015 at 10:44 AM

    Same here, can't drag & drop.

     

    I've also cleared my browser's caches as suggested.

     

    It works on my Internet Explorer.

    I also tried an experiment Chrome on Windows 7 and Chrome on Windows 8, it turns out that Chrome on Windows 7 works while on Windows 8 doesn't since Jotform had always been draggable and confirmed that no problems at server side.

  • Profile Image
    Jeanette
    Answered on June 04, 2015 at 12:24 PM

    I would suggest you to use Firefox instead as Explorer has security issues. We have escalated the problem to our developers regarding to Chrome latest version

  • Profile Image
    ashwin_d
    Answered on June 11, 2015 at 03:50 AM

    Hello maivutan,

    Our higher management have confirmed that this issue is resolved already. Can you please confirm if the issue persists at your end?

    We will wait for your response.

    Thank you!

  • Profile Image
    maivutan
    Answered on June 16, 2015 at 05:17 AM

    @ashwin_d, yes, the issue still persists.

  • Profile Image
    ashwin_d
    Answered on June 16, 2015 at 07:49 AM

    Hello maivutan,

    I'm sorry for the trouble caused to you. 

    I am going ahead and updating our back end team on this.  I would also suggest you to please share a screenshot of the issue as well. The following guide should help you how to upload image in forum post:  http://www.jotform.com/answers/277033

    We will wait for your response.

    Thank you!

  • Profile Image
    eee
    Answered on June 18, 2015 at 07:55 AM

    Hey,

    Problem was fixed last week, can you please confirm me about it?

    Thanks!

  • Profile Image
    sportsafety
    Answered on August 07, 2015 at 11:25 AM

    I'm now experiencing this same issue in Chrome. Clicking and dragging only highlights content on the page. Cleared cache, but it did not help. Perhaps coincidence, but it was working fine prior to Windows 10 upgrade.
  • Profile Image
    Ben
    Answered on August 07, 2015 at 12:42 PM

    I have moved your thread @sportsafety to a new thread since I have several colleagues on Windows 10 using Chrome and it seems to be working for them, but if needed we will raise your new thread to our developers as well.

    The new thread can be found here: http://www.jotform.com/answers/631847 and we will be replying to it shortly.

  • Profile Image
    rturnr
    Answered on July 20, 2016 at 09:01 PM

    I'm having this issue in Chrome 51.0.2704.103 on Windows 10. Can't select fields and then can't drag and drop them.
  • Profile Image
    Chriistian
    Answered on July 20, 2016 at 10:48 PM

    Hi @rturnr. To better assist you, I have moved your concern to a new thread. Please follow this link to view that thread: https://www.jotform.com/answers/887373. Regards.

  • Profile Image
    CaioFilho
    Answered on December 03, 2016 at 11:31 PM

    I am having the same problem!

     

    look the video I've made showing the problem: http://screencast-o-matic.com/watch/cDlff4Q2eP

     

    =(

     

     

  • Profile Image
    Chriistian
    Answered on December 04, 2016 at 03:45 AM

    Hi @CaioFilho,

    I am moving your concern to a separate thread so we can address it properly. We will respond to you there shortly.