"No results to display" pops up after showing me completed submission forms?

  • Profile Image
    jgphotography
    Asked on June 09, 2014 at 01:36 PM

    When I go to "view submissions" in my account (and it says there are submissions) from Chrome, the latest submission will pop up for about 1 second before the following message appears: 

    No results to display.

    Check your search query or time frame options.

     

    This does not happen when logged in from my husbands computer on Chrome. Please advise!

  • Profile Image
    BryanPaulo
    Answered on June 09, 2014 at 02:35 PM

    Thank you for contacting us.

    Submissions page is working on my end as well. Looks like it is isolated to the Chrome. Kindly clear your browser's cache by clicking chrome then clear browsing data (if you are using Mac). I would also suggest trying out Safari and see if it works there.

    Once cache is cleared, try again and let us know if the issue persist.

  • Profile Image
    jgphotography
    Answered on July 24, 2014 at 03:41 PM

    I finally got a chance to try this and sadly, clearing my cache did not work.  I can access the forms on Safari- but not on chrome (still can from husband's computer).  Any other ideas?

     

    Thanks!

  • Profile Image
    Kiran
    Answered on July 24, 2014 at 04:39 PM

    As suggested by ByranPaulo, the issue should be resolved by clearing the cache. Since you are able to login and check the submissions on other browser and computer as well, it seems the issue is with the Chrome browser. Is this happening after adding any extensions to Chrome or did you make any changes to the computer?

    Please update the Chrome to the latest version and see if the issue is resolved. You may also consider disabling any extensions that are recently added. If the issue still persists, please get back to us. We are happy to assist you further.