Terms and Conditions Widget: Widget length becomes longer when page break is used

  • Profile Image
    AdvancedBudgetSolutions
    Asked on June 25, 2014 at 06:21 PM
    On the last page of my form (Purchase), there is a large gap before the submit button. This gap shows up both in preview mode and on my website, but it does not seem to be there in edit mode. Please see the second example on the attached screenshot.
  • Profile Image
    EltonCris
    Answered on June 25, 2014 at 06:45 PM

    I have now raised the problem about huge gap on terms and conditions widget to our developers. You will be informed via this thread once this particular issue is fixed.

    Thanks!

  • Profile Image
    MacLuc
    Answered on June 27, 2014 at 06:46 AM

    The bug has been fixed. Sorry for inconvenience.

  • Profile Image
    AdvancedBudgetSolutions
    Answered on June 28, 2014 at 02:06 PM

    Thank you for your assistance. Unfortunately, I still see a large gap in my form below the terms and conditions widget. It shows up in "Preview" mode and is also still visible after updating the source code on my website. Could you please assist? Thank you.

  • Profile Image
    Welvin
    Answered on June 28, 2014 at 10:43 PM

    I checked your form and it was fine. Here's a screenshot:

     

    I've cleared your forms cache. I would advise doing the same to your browser. That should help! 

    Thanks

  • Profile Image
    AdvancedBudgetSolutions
    Answered on August 01, 2014 at 11:11 PM

    Hi there, I made some updates to my form (added a second Terms and Conditions widget for my Privacy Policy) and am having the same issues as I previously had regarding the spacing of the Terms and Conditions widget. There are very large gaps around both widgets. Could you please assist? Thank you!

  • Profile Image
    ashwin_d
    Answered on August 02, 2014 at 03:58 AM

    Hello,

    I'm sorry for the trouble caused to you.

    I did check your web page an I was able to replicate the issue you are having. I am reporting this again to our back end team and they will take a look. We will get back to you as soon as we have any update form them.

    Thank you!

  • Profile Image
    AdvancedBudgetSolutions
    Answered on September 08, 2014 at 01:13 PM

    Hi there,

    I never received a response after August 2nd regarding the Terms and Condition Widget. Have you been able to resolve the issue?

    Thank you!

  • Profile Image
    ashwin_d
    Answered on September 08, 2014 at 01:48 PM

    Hello,

    Unfortunately, we have not yet received any update form our back end team. I cannot recollect how much gap it was being displayed earlier on two consecutive Terms & condition widget.

    I did check your form and the cloned form as well and it does not display any huge gap anymore. Can you please take a look. Please check the screenshot below of your form:

    We will wait for your response.

    Thank you!

  • Profile Image
    AdvancedBudgetSolutions
    Answered on September 10, 2014 at 05:10 PM

    Thank you, this looks great! The gap was much larger before. I appreciate your help.