Quiz App on IE10 and IE11: always asking to login eventhough you just did, no redirect to select form

  • Profile Image
    zeagle6708
    Asked on July 07, 2014 at 12:54 PM

    Hi Welvin,

    My JotForm tab on the favorites bar in IE11 was jotform.com.  It was working fine for accessing my jotforms using my username zeagle6708 and my password, but since you said the preferred access point for user in the US is jotform.us I changed my favorite tab to that address and it still works.

    However, when I follow the link  that Nickolas gave me this morning (http://quizform.jotform.io) I don't have a choice since his link was to .io not .us.  I just tried it again and I get the same problem. It asks repeatedly for my username and password but never let's me into a new quiz form.

     

    I hope we can resolve this as I am very eager to try the new quiz-form.

     

    Regards, Jim

  • Profile Image
    Welvin
    Answered on July 07, 2014 at 12:57 PM

    Hi Jim,

    I'm sorry to confused you. I mean, only the domain for Jotform. Quiz App link should stay the same. Anyway, I am able to replicate it here. I should have tested it before posting my first reply. I used IE10 and IE11, all not working.

    For now, please use another browser such as Chrome or Firefox while I have this tread forwarded to our developers. We'll let you know once this get fixed.

    Thanks

     

     

  • Profile Image
    zeagle6708
    Answered on July 07, 2014 at 01:33 PM

    Hello Welvin,

    Thanks for the quick replies.  I can't install Chrome or Firefox on my work computers and no one I know has either of them installed on their personal PCs.  Please let me know as soon as your developers have the new form working on IE and I'll immediately try it out.

     

    Thanks. Jim

     

  • Profile Image
    Welvin
    Answered on July 07, 2014 at 02:42 PM

    Hi Jim,

    You're very much welcome. This thread is already assigned to one of our developers and the priority is marked as urgent. We'll let you know once this get fixed.

    Thank you!

  • Profile Image
    zeagle6708
    Answered on July 30, 2014 at 09:22 AM

     

    Hello Welvin,

     

                       Sorry to bother you again, but is there any progress yet on making the JotForm Quiz Builder available for those of us using Microsoft products such as Internet Explorer?  I’m really looking forward to seeing what the team has come up with.  It's a chore marking the tests I've made in JotForm manually.

     

     

     

    Best Regards,

     

     

     

    Jim Fox / Zeagle Systems, Inc.

     

    Zephyrhills, FL 33541

     

    USA


     

  • Profile Image
    david
    Answered on July 30, 2014 at 10:27 AM

    Hi,

    My colleague did indeed open a bug ticket regarding this issue.  It has been assigned to a developer, however there is not update as of yet.  Thank you for your patience and we will update you as soon as possible.

    Thank you for using Jotform!