Issue with Authorize.net Credit Card Form

  • Profile Image
    expodepot
    Asked on July 15, 2014 at 12:38 PM

    Hello,

    Our customer submitted a payment via our Jotform credit card form on July 1st.

    It never hit our credit card processer at all.

    When I look over the list of transactions via "View Submissions" I can see that all of the form entries have the billing address info, the one that didn't work, it seems it did not capture the payment info. However, it was accepted anyway.

    This customer is actually submitting a second time for us thankfully.

    I would like to understand what may have happened, and how we can avoid this issue in the future. Next time this happens, our customer might not be so workable.

     

    Maybe an API login expired? If thats the case, and the payment never submits, there should be some sort of error return. Correct?

    The form is named : Authorize Payment Form

    The customer is "GearGrid" you can see the issue happened twice to them. You cna tell because they are the only ones without Billing address info on their submissions.

  • Profile Image
    david
    Answered on July 15, 2014 at 02:38 PM

    Hi,

    I checked your form and it appears that the Authorize.net integration is no longer connected:

    This is occasionally caused by update to the form and very rarely by updates on our end.  There would only be a "Missing Payment" if the integration was working correctly and the payment was not completed however.

    https://www.jotform.com/help/272-Paypal-Incomplete-Payments-FAQ

    My recommendation would be to try the integration again and give it a test.  That may fix your issue.  Please let us know if it does not and we will be happy to look into it further.

    Thank you for using Jotform!