Why are my forms not displaying?

  • Profile Image
    centroscem
    Asked on September 05, 2011 at 01:20 PM

    Hello! I have several forms created on my website, but I've seen that are not visible with Internet Explorer 9. do I fix this?

     

    Thank you.

  • Profile Image
    NeilVicente
    Answered on September 05, 2011 at 04:45 PM

    Hi,

    Your form is not visible on any browser at all. That's because you have inserted the embed codes inside paragraph tags, which do not take up any space unless there is some text in it.

    To solve this problem, enclose your embed codes inside <div></div> tags.

    <div>
    <script src="//form.jotform.com/jsform/1500911308"></script>
    </div>

    We hope this works for you. Let us know how it goes from here on out. Thank you for using JotForm!


    Neil

  • Profile Image
    centroscem
    Answered on September 05, 2011 at 05:00 PM

    Hello Neil!
    I've done, but not work  :(
    I tell you: the web is made ​​in joomla, script and place it in a module then the module in an article by the command <loadposition moduleposition>
    Perhaps the failure is so ... I do not know. I tried to insert the option you give to joomla, but I can not ...
    Can you help?
    Thank you very much.

  • Profile Image
    NeilVicente
    Answered on September 05, 2011 at 05:08 PM

    For some reason, your site strips out the form's iframe source, that's why the form is rendered blank. Can you please try using the form's iframe codes instead?

    To get your form's iframe codes:

    1.  Go to Setup & Embed tab
    2.  Click Embed Form
    3.  Click iFrame
    4.  Copy the codes provided in the succeeding screen

    Kindly inform us of what happens after using this solution. Thank you!


    Neil

  • Profile Image
    centroscem
    Answered on September 05, 2011 at 05:30 PM

    Now if!
    thanks!