My forms don't work on hp / urgent!

  • Profile Image
    omamo
    Asked on September 14, 2011 at 01:42 AM

    so please - now the second problem:

    I have 2 different forms embed in my hp which worked fine until a few days ago.

    Now they open in the jot-form menue and not as the regular form for visitors.

    And - of course - they cannot work that way.

    we tried it with different browsers but always got the same result.

    you may see it here:

    http://www.ervera.de/qualit%C3%A4tssiegel/alle-formulare-und-infos/ 

    the link is the last word underlined at the end of the page.

    what everybody gets is:

  • Profile Image
    allanftd
    Answered on September 14, 2011 at 02:05 AM

    Hi omamo,

    The URL is not correct. Please change it to http://www.jotform.com/form/11975553515 instead. Let us know if it works this time or not.

    Thank you for using JotForm!

    JOTFORM SUPPORT

  • Profile Image
    omamo
    Answered on September 14, 2011 at 02:38 AM

    OMG!!!!!!!

    Thank you sooooo much!!!!!!

    with a huge hug for you all

    omamo

  • Profile Image
    allanftd
    Answered on September 14, 2011 at 02:49 AM

    You're welcome, omamo! Thank you also for the opportunity to help you today.

    If you have any other questions or concerns, just let us know so that we can assist you.

    JOTFORM SUPPORT

  • Profile Image
    omamo
    Answered on September 14, 2011 at 02:51 AM

    I think I made following mistake:

    I changed sth in the for and after saving it I copied the Link and changed it on my hp... it seems that wos no good Idea ;-)

  • Profile Image
    brx250
    Answered on September 14, 2011 at 05:01 AM

    Hi there,

    It's good to hear you've sorted things out already. If you have further issues and concerns, please feel free to contact us again. 

    Thank you. Enjoy using JotForm! :)

    _____________________________________________    

    Albert  JotForm Support