THE SUBMIT BUTTON DOESN'T WORK ON MY WEBSITE

  • Profile Image
    sbrads9792
    Asked on October 05, 2014 at 11:33 AM

    Hi,

    I have set an email address on the submit button to send enquiries to. However this does not work on my web site...can you help or point me in the right direction?

  • Profile Image
    Shadae
    Answered on October 05, 2014 at 12:34 PM

    Hi sbrads9792,

    To confirm is it that your forms are not being submitted?

    If that is the case, I cloned your form and did a test submission and it was successful.

    Or you are not getting the submissions notifications to your email?

    I also checked your form notifications and it seems that everything is in order. I also check your email to see if it was on the bounce list.

    Please attempt to clear your form cache to resolve this issue.

  • Profile Image
    sbrads9792
    Answered on October 05, 2014 at 01:51 PM
    http://www.eunisurefl.co.uk/contact-us.html
    Dear Support
    Could you please check the form on the above link.
    Trying to get it to send to danny.clarke@eunisurefl.co.uk
    kind regards
    Steve Bradshaw
    mob: 07876192324
    ...
  • Profile Image
    Shadae
    Answered on October 05, 2014 at 03:22 PM

    Hi sbrads9792,

    I just checked your form and your email notifications are set up correctly to go to danny.clarke@eunisurefl.co.uk 

    If you are using the "Test Email" option on your notification, it will automatically be sent to your default email on your account.

    You would need to fill out the form manually to test the email.

    Also check to see if the email has been routed to your spam folder. 

    I hope this helps! Please inform us if you need more assistance.