What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Form is not forwarding data to Google Spreadsheet when US Dollar symbol is present to the field label

    Asked by 2ga42adcy31 on October 07, 2014 at 12:48 AM

    Re-integration did load the previous missing values....however...when I submitted a new one, again the problem went back...no values for some of the fields.

    Also, re-integration created a new spreadsheet, not really a problem.

  • Profile Image
    JotForm Support

    Answered by Welvin on October 07, 2014 at 07:09 AM

    Hi,

    After a few tests, I've found out that it was the US dollar sign preventing the form from forwarding data to Google Spreadsheet sheet.

    I have this thread forwarded to our developers. For now, I would advise changing your field label to "USD" instead of the "$" currency symbol. Then re-integrate the form to Google Spreadsheet.

    You will be notified via this thread when updates are available.

    Thank you!

     

  • Profile Image
    JotForm Support

    Answered by alp_deniz on October 08, 2014 at 07:24 AM

    Hello,

    The issue is identified and fixed immediately. Thank you very much for letting us know.

    Kind regards!

  • Profile Image

    Answered by 2ga42adcy31 on October 16, 2014 at 05:00 AM

    Ok, now that the missing values have been fixed after removing the $ symbol....another issue came out of it.

    The column headings in the Google Spreadsheet have extra trailing character that I can't understand why it shows up. The labels in the form do not have it and yet it shows up.

  • Profile Image

    Answered by Shadae on October 16, 2014 at 10:00 AM

    Hi,

    The issue regarding the $ has been resolved as indicated by my colleague.

    Can you remove your current integration and enter the $, then recreate the integration? Please inform us if you are still experiencing both the integration and trailing character issue.

    We do apologize of the inconvenience and thank you for your patience. We await your response.

  • Profile Image

    Answered by 2ga42adcy31 on October 19, 2014 at 01:53 PM

    I have removed and re-did the integration, the issue of the trailing character is still there as shown in the screenshot below.

     

  • Profile Image
    JotForm Support Manager

    Answered by Jeanette on October 19, 2014 at 05:56 PM

    Let me forward this to our developer Alp_deniz once again.

    Kind regards.