No i made 3 full forms and even saved, tested and put the embedded code

  • Profile Image
    footman9235
    Asked on September 17, 2011 at 11:25 AM
    No i made 3 full forms and even saved, tested and put the embedded code on my site and they worked so i know all 3 have to be someplace and what you just emailed me is how i started yesterday not what I did today. please help i spent hours making these formshere is one embedded code if you want the others let me know

    This is a re-post of a comment on

  • Profile Image
    aytekin
    Answered on September 17, 2011 at 01:10 PM

    Have you recorded URL for these forms? If you can find that, we might be able to find them for you.

  • Profile Image
    footman9235
    Answered on September 17, 2011 at 01:56 PM
    The website was down and inexessible.  It's up now and I found 8 out of 9 new forms that I just created.  
  • Profile Image
    mliz
    Answered on September 18, 2011 at 01:55 AM

    Hi footman9235,

    Do you need to get the 9th form missing?
    If you can send us the url or form id we'd be happy to help and look it up for you.

    Regards,
    Mliz

  • Profile Image
    footman9235
    Answered on September 18, 2011 at 08:54 AM
    Thank you, my assistant was able to find it by URL. We are fine now.



    Alan



  • Profile Image
    NeilVicente
    Answered on September 18, 2011 at 11:21 AM

    Glad to hear that your problem is solved now, Alan. Should you have other issues that need attention, do not hesitate to inform us. Thank you very much for using JotForm!


    Neil