Issue with Form Designer Loading Correctly

  • Profile Image
    twild
    Asked on October 23, 2014 at 01:08 PM

    I am unable to open it in internet explorer. I can open it in chrome but none of the design options load under the design tab. I have attached a screen shot. Am I missing something?

  • Profile Image
    Shadae
    Answered on October 23, 2014 at 04:05 PM

    Hi twild,

    We do not currently have any reports of the form designer not loading. I am able to load a clone version of your form in the form designer using a Chrome browser

     

    Can you tell us what version of IE and Chrome you are currently using? So that we can try to reproduce the issue.

    Can you also clear your browser cache to resolve the issue.

    We await your updated response. Thank you.

  • Profile Image
    Chardon
    Answered on October 23, 2014 at 04:17 PM

    I am having the same issue, none of my forms will open in the designer and they are all disabled for some reason... I have tried IE, Firefox, Chrome, and Safari and my forms will not load on any browser. Also i have tested on different computers around the office that have never even visited the website. Could you let me know how to reactivate all my form?
    :) 
  • Profile Image
    jonathan
    Answered on October 23, 2014 at 06:07 PM

    @ Chardon

    I created a separate post for your inquiry here http://www.jotform.com/answers/448286

    we will attend to it separately

    Thanks.

     

  • Profile Image
    twild
    Answered on October 24, 2014 at 10:35 AM
    I am currently using IE10 and Chrome 38. Cleared the cache on both internet explorer and Chrome and it did not help. Any other help that you could give would be great, I’d love to use the new feature. Please let me know what else to try. I appreciate your help.
    Thank you,
    Mrs. Tara Wild
    Faithful Shepherd Catholic School • Administrative Assistant • 651-406-4747 #5303 • twild@fscsmn.org
    ...
  • Profile Image
    Shadae
    Answered on October 24, 2014 at 12:39 PM

    Hi twild,

    We were experiencing some server issues today. They have since been resolved. You should now be able to access the form.

    Can you attempt to access the form in the form designer once again?

    Please inform us if you are still experiencing an issue.

    Thank you.

  • Profile Image
    twild
    Answered on October 24, 2014 at 02:21 PM
    Hello,
    It is still having the same problem loading the Form Designer. Is there something else I could try?
    Thanks,
    Mrs. Tara Wild
    Faithful Shepherd Catholic School • Administrative Assistant • 651-406-4747 #5303 • twild@fscsmn.org
    ...
  • Profile Image
    jonathan
    Answered on October 24, 2014 at 04:23 PM

    Hi Tara,

    I also could not reproduced the problem. I even tried the form designer using your login account and I was able to make it work on my browser.

     

    Have you also tried the designer on any of your other forms?

    Perhaps this specific form is the only one that have issue. Please try also on other form.

    Also, before you retry, I suggest you log-off first and close your browser.

    Then open the browser again and login to JotForm using this link below

    http://www.jotform.com/?noCDN=true

    This link should clear all existing JotForm cookies on the browser and refresh them.

     

    Hope this work. Please continue updating us if still not resolve.

    Thanks.

     

     

     

     

  • Profile Image
    twild
    Answered on October 30, 2014 at 10:41 AM
    Hello,
    I am the tech support specialist for the school. I was able to access the forms designer using my Jot Form account form the same computer that Tara is using, even when I’m logged in to the computer as her using and using the same browser. As soon as we logged in as her the forms designer stopped working. If no one is logged in to the Jot Forms website the forms designer also works. As soon as we log in to Tara’s account the designer stops working.
    ...
  • Profile Image
    Shadae
    Answered on October 30, 2014 at 11:18 AM

    Hi,

    Thank you for the update. I was able to access the form designer when logged in the account.

    Have you tried to login to JotForm using this link below:

    http://www.jotform.com/?noCDN=true

    Can you confirm if this issue is only with this specific form or all forms that you currently have on the account?

    Another step that you can try, is for the form owner to remove your access to the form and then recreate it.

    Please inform us if you need additional assistance.

  • Profile Image
    twild
    Answered on October 30, 2014 at 11:31 AM
    Hello,
    Yes, I have tried logging in through the link you provided. I am having the same problem with all forms on my account. I am the one that created the forms I am working with, does that make me the form owner?
    Thanks,
    ...
  • Profile Image
    Shadae
    Answered on October 30, 2014 at 12:43 PM

    Hi twild,

    I am seeing that all the forms on the account are "Shared" with your current account. The account that the form is on is FSCS_Admin.

    Please have the account holder, remove your account access and have it recreated.

    Please inform us if you need further assistance.

  • Profile Image
    twild
    Answered on October 30, 2014 at 02:51 PM
    Hello,
    I have just went through this process with our Tech Support Specialist. It still is not loaded properly.
    Thanks,
    ...
  • Profile Image
    Shadae
    Answered on October 30, 2014 at 03:27 PM

    Hi twild,

    I accessed your account once again and I was able to reproduce the issue that you are experiencing with your form designer.

    I have passed on this information to our level two support to look into this further.

    You will be updated on this thread.

    Thank you.

  • Profile Image
    twild
    Answered on November 04, 2014 at 11:21 AM
    Good Morning,
    I have not heard anything yet from level 2 support staff. Could someone please contact me about this issue?
    Thank you,
    Mrs. Tara Wild
    Faithful Shepherd Catholic School • Administrative Assistant • 651-406-4747 #5303 • twild@fscsmn.org
    ...
  • Profile Image
    Carina
    Answered on November 04, 2014 at 12:08 PM

    Hello Tara

    The ticket was already assigned to a developer and was prioritized as important. For now it is necessary to wait for an answer from the developer and unfortunately I cannot give you an estimate time for a resolution as it depends on the workload and on the complexity of this problem. 

    I tested your account and could access Form Designer with Google Chrome. Are you still experiencing the same situation?

    If you need further support please let us know.

  • Profile Image
    twild
    Answered on November 04, 2014 at 12:21 PM
    Thank you for your reply. I am still experiencing the same issue. I understand that there will be a wait time for a resolution. Since it’s been a few days I just wanted to touch base to make sure my issue was not dismissed. I appreciate your help with this problem and look forward to an answer from a developer. Have a great day!
    Mrs. Tara Wild
    Faithful Shepherd Catholic School • Administrative Assistant • 651-406-4747 #5303 • twild@fscsmn.org
    ...
  • Profile Image
    david
    Answered on November 04, 2014 at 12:58 PM

    Hi,

    Thank you very much for your patience.  Hopefully we will have a resolution for you soon.  Form designer issues are currently our top priority so this should hopefully be resolved asap. 

  • Profile Image
    mustafa
    Answered on November 21, 2014 at 10:39 AM

    Hi,

    We have made several fixes since you created this report and one of them for was sub-accounts. I just tested your account and could successfully open form-designer. Please update this post if you face any problem.

    Thanks for the report and sorry for the late response.

    Regards.

     

  • Profile Image
    Tara
    Answered on November 21, 2014 at 11:54 AM

    Hurray, it works! Thank you for your time and attention to this issue. :)

  • Profile Image
    david
    Answered on November 21, 2014 at 01:01 PM

    Glad to hear it!  Sometimes these bugs can be a bit tricky to fix and can take longer than we'd like.  Thank you again for your patience with this matter.