Poodle vulverability

  • Profile Image
    Jeffrey Diedrich
    Asked on October 28, 2014 at 11:06 PM

    Hi, I am fairly certain on your answer to this but for completeness in a response to a client that has inquired, can you please confirm that your form engine is not at risk in any way to the recent POODLE vulnerability when submitting secure forms?

    Again confident in your response ... just needed to confirm.

    Thanks!

  • Profile Image
    NeilVicente
    Answered on October 29, 2014 at 06:21 AM

    Hello,

    Our Authorize.Net integration does not use SSLv3, so we will not be affected by the scheduled disabling of SSLv3 on Authorize.Net's live payment endpoints.

    Hope this answers your questions.

    Cheers!