PayPal SSL changes in regards to Poodle vulnerability - does it affect JotForm?

  • Profile Image
    akotoulas
    Asked on November 11, 2014 at 01:19 PM

    I run into this article. Is anyone aware of this and can JotForm forms that use PayPal be affected by this?

    http://www.ecommercebytes.com/cab/abn/y14/m11/i11/s05

     

  • Profile Image
    Ben
    Answered on November 11, 2014 at 03:20 PM

    Hi,

    This should not affect our widget. There was recently a similar question - also in regards to Poodle vulnerability for our Authorize.net widget and our developers have replied that there should not be any issues with it.

    Authorize.net integration: Does it uses SSLv3 which will be disabled on Authorize.net

    Now for your peace of mind I will raise this to developers as well so that they can post a reply on this for everyone looking for same info.

    They will post their reply through this thread.

    Best Regards,
    Ben

  • Profile Image
    NeilVicente
    Answered on November 12, 2014 at 08:58 PM

    Hi,

    JotForm's server is compatible with TLS. Your forms should work as usual even after this update from PayPal.

    Cheers!