Upload Error after clicking submit

  • Profile Image
    kadhijau
    Asked on December 07, 2014 at 12:56 AM
    follow this discussion and seems I have the same problem.

    I tried to clone the file but still gave the same message Upload Error

    Below is the link of my form

    http://form.jotform.me/form/33112973084452

  • Profile Image
    Welvin
    Answered on December 07, 2014 at 01:10 AM

    Hi,

    I was able to replicate the same problem to your form. But I've cloned it and my clone seems to be working fine. This is the form: http://www.jotformpro.com/form/43400600945951. And here's a screenshot of the successful submission:

    Please try clone this form back by following this guide: https://www.jotform.com/help/42-How-to-Clone-an-Existing-Form-from-a-URL. Let us know if the problem persists.

    Thanks

  • Profile Image
    kadhijau
    Answered on December 07, 2014 at 05:09 AM

    I tried your cloning form and it work.

    Then I tried cloning the original form based on steps your suggested but still have the same problem. It gave Upload Error.  I think this a big issue that need to be solved by JotForm team. We are having excellent service before this.

    Can we still use the original form without cloning?

  • Profile Image
    val
    Answered on December 07, 2014 at 06:43 AM

    Hi,

    Did you try to remove your File Upload and then add a new one.

    Thanks.

  • Profile Image
    kadhijau
    Answered on December 07, 2014 at 06:44 PM

    Hi,

    I tried your suggestion.

    The same problem happen.

    Please help. My client need to use this online form urgently.

     

  • Profile Image
    ashwin_d
    Answered on December 07, 2014 at 10:46 PM

    Hello kadhijau,

    I tested your form and I am able to replicate the issue. It shows an "Upload Error" message in your form. I am not sure what is causing this issue as it works just fine in cloned form. I am reporting this issue to our back end team. We will get back to you as soon as we have any update from them.

    For now, I would suggest you to clone the form shared by my colleague instead of cloning your original form. Please go ahead and clone the following form and use it for now: http://www.jotformpro.com/form/43400600945951 

    Thank you!

  • Profile Image
    liyam
    Answered on December 10, 2014 at 12:02 AM

    Hello,

    I've made a recent test on your form http://form.jotform.me/form/33112973084452 and I was able to do an upload successfully.  Can you try clearing your browser's cache and try loading your form again?

    Thanks.

  • Profile Image
    kadhijau
    Answered on December 11, 2014 at 03:21 AM

    Yes it works now.

    Thank you Iiyam and the team.

  • Profile Image
    Welvin
    Answered on December 11, 2014 at 07:08 AM

    That's great to know! You are welcome, it's our pleasure to help!

    Thank you for using Jotform!

  • Profile Image
    osm
    Answered on January 07, 2015 at 12:29 PM

    We are experiencing the exact same issue. 

    The form fails to submit with an Upload Error message.

  • Profile Image
    Kiran
    Answered on January 07, 2015 at 01:57 PM

    @osm

    Your query has been moved to a separate thread and shall be addressed there.

    http://www.jotform.com/answers/491775

    Thanks!