QuizBuilder App is not working

  • Profile Image
    Holly Weyer
    Asked on December 08, 2014 at 12:37 PM
    Also, I am having trouble with some quizzes I made.  They had been working fine and scoring properly and now they aren't.  I tried to go back in and make a new one to see if that works, but your quiz app isn't loading.  Is that down right now or something?
  • Profile Image
    KadeJM
    Answered on December 08, 2014 at 02:34 PM

    So you're basically having an issue with one of our quiz apps not scoring or even working correctly?

    Can you please tell us which quiz app you are using? We currently have two.

    I checked both of them and so far it seems our QuizBuilder App is the one you are talking about since I seem to be unable to use it either.

    I've forwarded this in a bug report to our Developers. We'll update you about it asap.

  • Profile Image
    steve
    Answered on December 09, 2014 at 12:35 AM

    Hello,

    Thank you for reporting this. Have you tried Quiz Form? It's the latest Quiz app.

    http://apps.jotform.com/app/quiz_form

    Let us know if that will work for your needs.

    Thanks!

  • Profile Image
    hweyer
    Answered on December 09, 2014 at 01:01 PM
    I get to that page fine and try to login and then nothing happens. Tried two different browsers… chrome and IE.
    [cid:image001.png@01D013B0.264DA920]
    Holly M. Weyer
    Technology Systems Coordinator
    hweyer@dspcoop.org
    812-482-6661
    [even smaller]
    ...
  • Profile Image
    Welvin
    Answered on December 09, 2014 at 03:09 PM

    Hi Holly,

    Please try clearing your browsers cache and cookies for Jotform then try it again. Also, login to your account using our main website domain which is www.jotform.com.

    Let us know if the problem persists.

    Thanks

  • Profile Image
    ahraonline
    Answered on December 15, 2014 at 11:00 AM

    Having issues with the quiz app too. I get this error when I try to load it. Thanks, Ryan

  • Profile Image
    Welvin
    Answered on December 15, 2014 at 12:35 PM

    Hi Ryan,

    Thank you for posting the image here. We will be posting our reply to your original thread, this thread: http://www.jotform.com/answers/474280.

    Thank you!