Condition is not working

  • Profile Image
    test3
    Asked on December 28, 2014 at 09:59 AM

    Hi;

    here in this form last condition is not working properly.. please in check in last page of form. here I want to show the submit button to the visitor after completing the all fields shown in the last page (field shown based on the conditions).

    THANK YOU....

  • Profile Image
    Shadae
    Answered on December 28, 2014 at 11:51 AM

    Hi test3,

    To confirm, the condition set to show your Submit Button and Hide the "After Providing Feedback" fields are not working correctly?

    This is due to the fact that you have some fields hidden when certain options are selected from your drop down menu. Even though the field is hidden, the condition expects for it to be met. As such your conditions will need to account for the fields that have been hidden.

    You would need to create the conditions to account for the option selected in the drop-down menu and the fields that are shown to be filled.

    Remove the following condition

    You can preview my form with the changes made to the conditions: http://www.jotformpro.com/form/43614693043959

    You can clone the form if you would like.

    Please feel free to contact us if you need further assistance.

  • Profile Image
    test3
    Answered on December 29, 2014 at 09:25 AM

    Hi Shadae,

    Thank you very much...it works...... :) perfect... 

  • Profile Image
    Carina
    Answered on December 29, 2014 at 10:25 AM

    On behalf of my colleague you are most welcome. We're glad that it is solved.

    Please come back to us if further support is needed.