Unable to submit when form with Social Share widget is loaded on Lightbox using SSL

  • Profile Image
    kidherostories
    Asked on January 06, 2015 at 08:48 PM

    Hello,

    I have created a number of forms and added them to my website at www.kidherostories.com

    Although the forms all work in PREVIEW mode within Jotform, None of the forms will SUBMIT within the website.

    Once all the required fields are filled, and I click SUBMIT, nothing happens. It hangs. The SUBMIT button does not even turn to PLEASE WAIT as it does in the PREVIEW mode within Jotform.

    Please advise how to fix this.


    Regards

    Yin Kwok

  • Profile Image
    Kiran
    Answered on January 07, 2015 at 02:10 AM

    I notice three JotForms embedded on your webpage in which I see that two JotForms (Subscribe and Order) seems to be working fine. I was unable to submit Free ebook JotForm. As I test this JotForm, I see that the issue occurs due to Social Share widget on the JotForm loaded on SSL and using Lightbox method. When the JotForm is loaded without SSL, it seems to be working fine.  As a workaround at the moment, you may embed the JotForm without using SSL or by removing the widget for time being.

    I'm forwarding this issue to our next level support to take a look. You'll be posted through this thread when we have an update.

    Thank you for your patience.

  • Profile Image
    TitusN
    Answered on July 21, 2016 at 07:01 AM

    Hello,

    You should be able to submit the widget normally via a lightbox. 

    Please pardon the late update. 

    Thanks