Youtube Widget causing the form to be unable to complete submissions

  • Profile Image
    BuffaloCoExt
    Asked on January 07, 2015 at 09:41 AM

    When I fill out the form and click on the submit button, all it says is please wait and doesn't ever do anything and I never receive the submission.  What do I need to do to get the form to submitting answers.

  • Profile Image
    david
    Answered on January 07, 2015 at 11:36 AM

    Hi,

    I checked your form and was able to replicate your issue.  The form does indeed hang on "Please Wait" after trying to submit the form.  I cloned your form to do some testing and it appears as though the Youtube widget is what is causing the form to be unable to complete submission.

    This is the error that comes up when the page loads:

    This is the error that is thrown when the form is submitted:

    For now I would recommend adding your video via a "Text" field.

    Then click on "HTML" within that field and in the box that box pops up, add this code to embed your video:

    <iframe width="560" height="315" src="//www.youtube.com/embed/eX4iU1iN0Wg" frameborder="0" allowfullscreen></iframe>

    Then click on complete to finish.

    I went ahead and forwarded this issue to our development team so that they can have a closer look at what is causing the widget to cause the form errors.  We will update this thread as soon as we have it fixed.

     

     

  • Profile Image
    aytekin
    Answered on January 08, 2015 at 04:04 AM

    This problem has been fixed. Thank you for your patience.