Problem with password protected report

  • Profile Image
    LunaMech
    Asked on October 07, 2011 at 04:54 PM

    Hi,

    I have a problem with password protected informs. When I protect the report with a password, URL doesn't work. But I I unchek password option, URL works fine. I have tried with differents reports, Iexplorer, Mozilaa,...and it's always the same.

    Inform is: http://spanish.jotform.com/table/12750945904

     

    What I'm doing wrong?

     

    Thank you very much

     

    LunaMech

  • Profile Image
    yasinco
    Answered on October 07, 2011 at 04:58 PM

    Hi,

    Please use this url:

    https://www.jotform.com/table/12750945904

    ~Yasin

  • Profile Image
    LunaMech
    Answered on October 07, 2011 at 05:06 PM

    Hi Yasin,

     

    A great and fast answer. Ir works OK.

     

    Thank you very much once again.

     

    LunaMech

  • Profile Image
    yasinco
    Answered on October 07, 2011 at 05:06 PM

    Your Very Welcome

    ~Yasin

  • Profile Image
    LunaMech
    Answered on October 07, 2011 at 05:16 PM

    Hi again Yasin,

     

    I have a new doubt. It works fine. I type new url, I type password I I can see the report.

     

    If I close the page, open a new page and type again the URL (or If I close Mozilla and open it gain), it open report directly, without write the password.

     

    My doubt is: is it because Jotform remembers my IP or because When I type password I leave it open to all the people? It must be first, but I would like to confirm it.

     

    Thanks

     

    LunaMech

  • Profile Image
    yasinco
    Answered on October 07, 2011 at 05:19 PM

    Hi again, LunaMech

    No one else will see it unless they have the password, its because your i.p is recorded for easy login but if you clear your browsers data it will lock again but if your logged in and I go to the page I still have to enter the page because my i.p is not the same. Do you understand?

    I hope this helps,

    ~Yasin

  • Profile Image
    LunaMech
    Answered on October 07, 2011 at 05:25 PM

    Yes, it's clear.

    Thanks very much. You are doing a very good job!!!!!!!!

     

    LunaMech

  • Profile Image
    yasinco
    Answered on October 07, 2011 at 05:26 PM

    Thank you, your very welcome, any other questions or comments please do tell,

    ~Yasin