Error display on field items from the email submission

  • Profile Image
    NHEMICE12
    Asked on January 09, 2015 at 09:39 PM

    Please help troubleshoot the following bugs. This form was clone from a previous account 'nhetravel' /form/43237835586465over to the current account 'nhemice12' /form/50081045153443. We encounter the returned email submission data has a lot of discrepancy between the email and the actual form itself. The web report and the excel shows the correct ‘field type’, we have changes the name to ‘Passport Issuing Country’ but email show ‘Passport Type’, they are more cases D.O.B dates are scrambled to the first passenger with the second passenger and so forth

    Screen Capture below line 7. show Passport Type

     

    But in the system, the field item names are correct, item 7 showing Passport Issuing Country if is what we wanted

     

     

    Please help resolve this issue, fyi, we are about to purchase the 50% 1 year plan from your good office but need to get the form correct in place first.

    Hope to hear from you very soon.

     

  • Profile Image
    Sean
    Answered on January 10, 2015 at 01:27 PM

    Hello,

    Thank you for contacting us for support. Base on my understanding of the issue, you seem to have missing or scrambled information when notifications are sent to your email. If this is correct, I would recommend configuring a new notification so that the updated field names can be populated in it.

    It appears that some modifications were made to the form unknowingly hence differences in the field names in the current form. I would recommend deleting the notification and creating a new one.

    I have cloned your form and recreated the notification and its now working fine. Feel free to clone my form and test to see if everything is okay.

    Form Link: http://form.jotformpro.com/form/50094908733964

    I hope this helps. Feel free to contact us if additional assistance is needed.


    Cheers!
    Sean

  • Profile Image
    NHEMICE12
    Answered on January 15, 2015 at 09:20 PM

    Thanks, it's resolved by deleting the previous notification and redo a new one and it picked up the edited items. Cheers

  • Profile Image
    jonathan
    Answered on January 15, 2015 at 10:33 PM

    Hi,

    Thank you for letting us know that it is now resolved.

    Don't hesitate to contact us again anytime for any assistance you need.

    Thanks.