What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Error Message When Saving Form

    Asked by swapna_summit on January 20, 2015 at 09:38 AM

    I am facing a saving error issue for the form now,Please do fix urgently

    Page URL:
    http://www.jotform.com//?formID=50123413758955

    saving form saving error Error Message Saving Form
  • Profile Image

    Answered by Sean on January 20, 2015 at 11:16 AM

    Hi swapna_summit

    I tried the above link for your form and it appears to be invalid - it redirected me to the Form Builder page. The correct link for the form is: http://www.jotformpro.com/form/50123413758955

    The highlighted section of the link represents the difference between the link you provided (...jotform.com...) and the current link for the form in your account (...jotformpro.com...). It is possible that your browser is referencing historical data thus causing this issue saving. I would recommend clearing your browser cache to see if the issue will be resolved. Do let us know the outcome.


    Cheers!
    Sean

  • Profile Image

    Answered by Jonbo on January 20, 2015 at 11:27 AM

    Thank you Sean,

    I cleared the cache and resent a test form but it did not come  through. Should I change something physically in my form or on my page?

     

    Also, I am not clear on your response. Should i find the line with the address in my form and change it from "jotformpro.com" to "jotform.com"?

     

    Jon

  • Profile Image

    Answered by Ben on January 20, 2015 at 01:45 PM

    Could you please tell us if you get any error shown when you try to save the jotform? Also, Jon, it seems to me that this you are experiencing a similar error as the owner of this thread?

    If so please open your own thread by going here: http://www.jotform.com/contact/ and we will be happy to assist you in resolving the issue.

    This will also help us to resolve the issue for the person with swapna_summit account that had opened the thread.

    Thank you.

  • Profile Image

    Answered by swapna_summit on January 22, 2015 at 07:14 AM

    Hi

    i am still facing the save error issue for the  form that i cloned also.

    http://www.jotform.com//?formID=50201472133944

     

    An error occured while saving your form #CaVb5fxs3BxVEbI
    OK
  • Profile Image

    Answered by Sean on January 22, 2015 at 09:16 AM

    Hi swapna_summit, 

    Sorry that you are still having this problem with your form. I did a test save within your account without any modifications made to your form and I was not able to replicate your issue.



    Could you try cloning your form via URL to see if you will still get the error message mentioned above.

    Form URL: http://form.jotformpro.com/form/50123413758955

    I hope this helps. Do let us know if the issue persist.


    Cheers!
    Sean

  • Profile Image

    Answered by swapna_summit on January 22, 2015 at 09:39 AM

    sorry this didn't work out, I have cloned it via URL also

    Please clear the issue.

     

  • Profile Image

    Answered by Ben on January 22, 2015 at 11:13 AM

    I see that you have opened new threads for the same issue:

    http://www.jotform.com/answers/501125-Error-in-saving-form-after-updation

    http://www.jotform.com/answers/501143-Error-on-saving

    http://www.jotform.com/answers/501115-Urgent-Error-in-saving-the-form

    I have now cancelled all of them (except this one). Please do not open multiple threads in regards to one and the same issue.

    If you have other issues, please feel free to open new threads (one thread for one issue), but if you already have a thread for it we can see what was done and what might be the cause of the issue, so I suggest leaving all future responses in regards to this only on this thread.

    I see that you have a lot of fields on your form, which means that it will need more time to open it as well as save it.

    This issue could be caused by your PC (how much RAM you have and how fast CPU is running on it) and the speed of you internet connection, etc.

    Do note that JotForm Builder is created as a quick and easy form builder and that as such it is not optimized for speed.

    What I would suggest is to remove the progress bar since it is what I think what might be giving you most of the issues as it will try to find all of the required fields as soon as it gets loaded.

  • Profile Image

    Answered by swapna_summit on January 23, 2015 at 06:38 AM

    Dear Ben, 

    Regarding the opening of new threads, we have noted this and do apologise. Kindly understand that the issue has been ongoing for a few days and that we are quite desperate to have it resolved, hence the different threads.

     

    As per your instruction to delete the progress bar, we have tried that and managed to duplicate just one of the matrices. the form did save but when trying to duplicate the others, the issues crept up again.

     

    We have been patient in loading the form and allowing a few minutes before doing anything, as well as patiently saving the form (or trying to) after any change we make.

     

    We have also tried to build the form on two different machines yet the save issue persists.

    We just need to duplicate fields onto the last page and need to get this out as soon as possible.

     

    The form we are currently working on is 'Test Clone of Soar! Online Evaluation Template'

    http://www.jotform.com//?formID=50201472133944

     

    Kindly get back to us urgently.

    Thanks

    Swapna

     

  • Profile Image

    Answered by Ben on January 23, 2015 at 09:15 AM

    OK. So after removal of progress bar you were able to save the data one more time. Can you please try the following.

    Remove that new field that you had just cloned and try to create one - instead of duplicating it.

    Once done, please try to add another and let us know if you are able to save the changes.

  • Profile Image

    Answered by swapna_summit on January 27, 2015 at 05:09 AM

    Hi Ben, 

    Thank you, we followed your instructions to create new fields / matrices. We were able to add a lot more fields and were able to save the form.

    Thanks,

    Swapna

  • Profile Image

    Answered by Ben on January 27, 2015 at 08:16 AM

    That is great to hear Swapna. Thank you for the update.

    Do let us know if you have any further questions and we would be happy to assist.