i have a jotform application attached to my website but it's no lonfer working.....how can i get it operating again....

  • Profile Image
    RoDerek Travis 
    Asked on January 28, 2015 at 12:49 PM
  • Profile Image
    david
    Answered on January 28, 2015 at 01:30 PM

    Hi,

    Since we do not currently offer phone based support I removed your phone number from the thread title.  I was able to find an account associated with your email address that had only one form.  That form appears to be working without issue:

    http://www.jotform.com/form/11003308288

    If you would like us to have a look at your website and the form embedded there, provide us with a link to your page and we will be happy to see what we can do.

  • Profile Image
    RoDerek Travis 
    Answered on January 28, 2015 at 01:35 PM
  • Profile Image
    RoDerek 
    Answered on January 28, 2015 at 01:39 PM

    the application is located under the career section

  • Profile Image
    david
    Answered on January 28, 2015 at 01:43 PM

    I checked your site and I was unable to find any JotForm code there.  It appears to be a Wix website.  You may want to try to re-embed your form.  Something may have changed on their end to cause the form to no longer show up.

    Here is up updated guide on how to embed your form to a Wix website:

    http://www.jotform.com/help/70-Adding-a-form-to-Wix-Site

    If re-embedding the form does not allow for the form to show up, let us know and we will have another look.

  • Profile Image
    roderek 
    Answered on January 28, 2015 at 02:17 PM

    ok.....thank you.....I really appreciate it