Date field format stays to US format and not updated other format selected when lite mode is enabled

  • Profile Image
    willerby
    Asked on January 29, 2015 at 12:56 PM

    Formatting does not change when using Lite option eg. amend format to ddmmyyyy and stays as American mmddyyyy? Is this is bug?

     

    Works fine with large separate format fields but not with single date entry field.

  • Profile Image
    EltonCris
    Answered on January 29, 2015 at 02:18 PM

    Hi,

    I just would like to clarify, are you referring to the DateTime field available under Quick Tools? 

    So the problem is "ddmmyyyy" stays "mmddyyyy" in the email you received?

    I have made a test just now and I received it exactly as it is.

    We'd appreciate if you could provide more details. Thank you!

  • Profile Image
    willerby
    Answered on January 29, 2015 at 02:35 PM

    Not the email Chris, but on the online form itself. The input box requires and prompts for dates in the US format. I've reverted back to long dates (three fields so can't link to my form) but wondered if same when you test

  • Profile Image
    Kiran
    Answered on January 29, 2015 at 04:36 PM

    I was able to replicate the issue that you are referring to. Let me forward the issue to our next level support to take a look. You'll be posted through this thread when there is an update in this regard.

    Meanwhile, you may continue using the date field on your JotForm by disabling Lite mode and enable once the issue is resolved.

    Thank you!

  • Profile Image
    liyam
    Answered on February 13, 2015 at 11:54 AM

    Hello,

    It appears that his has been fixed. 

     

    Please let us know if the problem persists.

    Thanks.