Information entered on a form is not being captured in the submisison

  • Profile Image
    nswccgws
    Asked on February 02, 2015 at 05:49 PM

    Hi there,

     

    I have been testing your product out due to the recent closure of Adobe Forms. I have found ALOT of glitches but one that is quite alarming is that information entered on a form is not being captured in the submisison. I have filled out a form in its entirety but when I go into submissions and look on the pdf as well as the spreadsheet, some answers are not there even though it's a mandatory question. It's not even on the email notification about the submission.

    Has anyone else had any problems with this?

    Jotform - is there any plan to rectify this? Adobe was such a good product and I am coming up against so many glitches that it is detering me from jotform although intiially I thought it was great.

     

  • Profile Image
    Welvin
    Answered on February 02, 2015 at 06:29 PM

    Hi,

    Your last form ID is this: http://www.jotform.co/form/50284458460861 so I assumed this is the correct form? If yes, what field is not showing in your form submissions page and from what submission?

    If possible, please take a screenshot, label it and post it here.

     

    It's not even on the email notification about the submission.

     

    -You have probably made changes to the field and the field name is not updated in the notifier settings. Please let us know what field so we can check.

     

    Has anyone else had any problems with this?

    -We have similar reports about the same problem, but it turns out that they have unchecked the field in the form submissions page making it hidden.

     

    If there's really a bug, our developers would surely fix it right away since that would affect many of our active users. But sometimes, it's in the form settings so let us know if the form is correct and what fields.

    I look forward to your reply.

    Thanks