What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    I tried this method and it is not working on my embedded form:/ Please

    Asked by colabination on February 03, 2015 at 07:13 AM

    I tried this method and it is not working on my embedded form:/ Please help!



    This is a re-post of a comment on How to Save Forms and Continue Later

    and
  • Profile Image
    JotForm Support Manager

    Answered by Jeanette on February 03, 2015 at 11:54 AM

    Can you please let us know more details such as:

    1st form link,

    Main form link and

    your website link?

    Explain us in detail what the scenario would be and we will gladly assist you.

  • Profile Image

    Answered by colabination on February 03, 2015 at 12:10 PM

    First Form: http://form.jotformpro.com/form/50325811158955?

    Main Form: http://form.jotform.us/form/43147446001142? 

     

    www.colabination.com/designer-criteria 

    Right now the link is "Upload Content" button on that page

     

    Scenario: A user goes to the above weblink, clicks on "upload content" fills out the first form and then is prompted to continue to the main form where they fill out a lot of information. Say they leave the page for some reason: browser times out, they don't have time to complete the form, etc. then they can use the link e-mailed to them and open up the form with the info they already filled out.

  • Profile Image
    JotForm Support

    Answered by david on February 03, 2015 at 03:32 PM

    Hi,

    I checked the setup of you first form and it looks to be correct.  The autoresponder is set up properly to forward the session for the main form:

    The Thank You page is also setup properly from what I can see:

    However this was not the case when I tested your main form.  It did work however after I enabled Autofill for your form:

    I set it to enabled with your form and it seems to be working now.  Have another look and let us know if you are still having any trouble.