Unable to Add Language to Form

  • Profile Image
    fastbooking
    Asked on February 06, 2015 at 04:57 AM

    We're also suffering this issue.

    we're also having ianother issue: When adding a language and then pressing save, it triggers the "Some fields are not translated" (Even if they're all translated) whatever button i press the "language" i just translated disappears.

    Basically i'm not able to add Italian or any other language. It does not care if i translate all the fields or none. When i press save and go back to the translations "page" the newly added language disappear.

  • Profile Image
    Shadae
    Answered on February 06, 2015 at 10:23 AM

    Hi fastbooking,

    I do apologize for the issue that you are experiencing with adding a language to your form.

    This has been passed on to our developers, any update on the issue will be posted on this thread.

    Thank you.

  • Profile Image
    fastbooking
    Answered on February 09, 2015 at 06:10 AM

    Hello there,

     

    do you've any update on this matter?

  • Profile Image
    Jan
    Answered on February 09, 2015 at 10:02 AM

    Hi there,

    Unfortunately, we don't have an update for this issue yet. This escalation ticket is still opened, it means that our developers are still on the process of fixing it.

    We will get back to you as soon as we have any update from them.

    Thank you for your patience.

  • Profile Image
    fastbooking
    Answered on February 10, 2015 at 03:49 AM

    Thank you i'm now able to add translations even if've this issue now:

     

    http://www.jotform.com/answers/512986-Translation-not-working-properly#0

  • Profile Image
    Jan
    Answered on February 10, 2015 at 09:20 AM

    Glad to know that you were able to add Language to your form. On behalf of Nicholas, you're welcome. We'll attend to your other issue shortly. Thank you.