What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    Error when viewing photos taken by Take Photo Widget in BlackBerry device

    Asked by hbciform on February 13, 2015 at 12:52 AM

    the widget can success work, but a result is error

    Page URL:
    http://www.jotform.me/hbciform/list

    Take Photo Widget
  • Profile Image
    JotForm Support

    Answered by EltonCris on February 13, 2015 at 02:12 AM

    Hi,

    The form you have provided with us isn't found. I also check the form on your account but it doesn't have "Take Photo" widget. Can you provide to us the form with this widget so we can check it here? When you say the result is error, does it means the submission isn't showing the captured image?

    We'll await your reply. Thank you!

  • Profile Image

    Answered by hbciform on February 13, 2015 at 08:38 PM

    thank you for your fast response, www.jotform.me/hbciform/go, result in attchment

  • Profile Image
    JotForm Support

    Answered by EltonCris on February 13, 2015 at 09:45 PM

    Hi,

    My test went through just fine without any problem. I can see the captured image on your form submissions page.

    May I suggest to clear your browser's cache and try it again. Make sure to accept the camera when it pops up in the browser.

    If the problem still persists, please try to recreate this widget. Simply delete it and add it again to your form.

    Let us know if you need further help. Thank you!

  • Profile Image

    Answered by hbciform on February 14, 2015 at 08:51 AM

    thank you for your help, in testing im use rear phone camera and take camera successfully, but when see the result in inbox cant same like you result. my phone blackberry Q5 and and im try to with blackberry Z3.

  • Profile Image

    Answered by hbciform on February 14, 2015 at 08:52 AM

    oh yaa for last test. im already delete, and create again the widget

  • Profile Image
    JotForm Support

    Answered by jonathan on February 14, 2015 at 04:28 PM

    Can you please clarify if you have resolved the issue already or not..

    Try viewing the submissions in the My Forms View Submissions page.

    Thanks.

     

  • Profile Image

    Answered by hbciform on February 14, 2015 at 09:03 PM

    still same problem

  • Profile Image
    JotForm Support

    Answered by Welvin on February 15, 2015 at 01:46 AM

    I would like to know whether the last result is taken using your second device which is the BlackBerry Z3. Because I have just tested it here and if you check your form's inbox/submissions page, you will see my submissions and the photos are taken using my Android Phone.

    I would also like to know if you are using the default browser or if you are using a different one? If possible, try it using Google Chrome if that's available in BlackBerry.

    Thanks

  • Profile Image

    Answered by hbciform on February 15, 2015 at 01:49 AM

    im already make some test,

    this success but when im try again then error again

  • Profile Image

    Answered by hbciform on February 15, 2015 at 01:50 AM

    okey i will try with google chrome

  • Profile Image
    JotForm Support

    Answered by Welvin on February 15, 2015 at 02:55 AM

    Did you reload the form after submitting your first entry? Or you just hit back button? If possible, reload the form to start a fresh one.

    Please update us here for the result in Google Chrome. We can submit a report about this to our developers if it has the same output.

    Thanks

  • Profile Image

    Answered by hbciform on February 15, 2015 at 04:18 AM

    i cant instal google chrome in blackbery with OS 10, but have try with my IPAD 2, no problem result is fine, only if try with blackbery OS 10 browser the result error.

  • Profile Image
    JotForm Support

    Answered by Welvin on February 15, 2015 at 05:36 AM

    Thank you for the additional information. I have now raised this problem to our developers. If there are updates, you should know it via this thread.

    For now, advise your users to use another device instead of BlackBerry.

    Regards

  • Profile Image
    JotForm Support

    Answered by TitusN on July 21, 2016 at 02:32 AM

    We've made some updates that should fix your issue. 

    We do not have a blackberry device on hand, so your feedback will be greatly appreciated: 

    https://jotform.me/form/50431308400439

    Give your form another try and let us know how that goes. 

    Cheers!