Getting XML "Error Access Denied" Message When Downloading Uploaded File on Submission

  • Profile Image
    southfielddstwebmaster
    Asked on February 13, 2015 at 11:50 AM

    Good morning

    I'm having trouble downloading the files on some of my submissions.  It seems to be intermittent so I"m not sure how to correct.  Please advise.

  • Profile Image
    Charlie
    Answered on February 13, 2015 at 01:26 PM

    Hi,

    Apologies for the inconvenience, I'll escalate this immediately to our back end team so that they can check what might be causing this problem.

    We'll update you as immediately as possible when we hear any news or if this has been fixed.

    Kind regards.

  • Profile Image
    liyam
    Answered on February 14, 2015 at 06:52 AM

    Hello,

    I have tried searching for the files. Unfortunately I could not find any. This happens when a file uploaded actually fails to complete the upload due to some file transfer problems such as intermittent internet connection on the user's end. This causes the file to prematurely complete and thus getting corrupted.

    What you can do with this is to contact the person who made the submission and request from him the files again.

    If you have other questions or concerns, please do let us know.

    Thanks.

  • Profile Image
    lcgarcia
    Answered on May 31, 2016 at 08:31 AM

    Hi, I have the same problem, even though this solution doesnt'applies, since I'm able to open the attached PDF perfectly in the computer (W10 Pro), but not in my iphone (iOS 9.x).

    Any ideas? I even tried to login myself in the mobile, but it didn't work.

    Regards,

  • Profile Image
    Charlie
    Answered on May 31, 2016 at 08:40 AM

    @lcgarcia

    To better assist you, I've opened a separate thread for your concern. Please refer to this link instead: https://www.jotform.com/answers/850409. We will address it shortly.

    Thank you.