What is JotForm?
JotForm is a free online form builder which helps you create online forms without writing a single line of code. No sign-up required.

At JotForm, we want to make sure that you’re getting the online form builder help that you need. Our friendly customer support team is available 24/7.

We believe that if one user has a question, there could be more users who may have the same question. This is why many of our support forum threads are public and available to be searched and viewed. If you’d like help immediately, feel free to search for a similar question, or submit your question or concern.


  • Profile Image

    How do I correct my email submission errors (help coz its wasting my money)

    Asked by on August 22, 2010 at 04:46 AM

    Hello,

    I currently sell engraved items online and give the customer the option to order multiples of the same item. They usually require 3 lines on each side and font choice, colour etc... The problem is that on some of my forms ( as i have created the same form for 1 off to 10 off ) when i look in the email alert, o noticed that the number next to the option is repeated for some of the values. When i check the submissions i have found that it has repeated the value. Please see below I have highlighted repeated values in colours.

    How do I correct this? please respond asap as Im out 7 sets of replacements so far...

    http://tag-quickstep.multigrave.co.uk/multigravequickstep-4tags.htm 

    Question Answer
    Your Postcode {yourPostcode1}
    Select Shape for tag number 1 {selectShape9}
    Tag Colour {tagColour}
    Font for Tag Side 1 {fontFor}
    Line 1 (16 Char Max) {line112}
    Line 2 (16 Char Max) {line214}
    Line 3 (16 Char Max) {line315}
    Font for Tag Side 2 {fontFor16}
    Line 1 (16 Char Max) {line1}
    Line 2 (16 Char Max) {line2}
    Line 3 (16 Char Max) {line3}
    Select Shape for tag number 2 {selectShape34}
    Second Tag Colour {secondTag35}
    Font for Tag side 1 {fontFor36}
    Line 1 (16 Char Max) {line137}
    Line 2 (16 Char Max) {line238}
    Line 3 (16 Char Max) {line339}
    Font for Tag side 2 {fontFor41}
    Line 1 (16 Char Max) {line142}
    Line 2 (16 Char Max) {line243}
    Line 3 (16 Char Max) {line344}
    Select Shape for tag number 3 {selectShape}
    Third Tag Colour {thirdTag47}
    Font for Tag side 1 {fontFor36}
    Line 1 (16 Char Max) {line150}
    Line 2 (16 Char Max) {line251}
    Line 3 (16 Char Max) {line352}
    Font for Tag Side 2 {fontFor16}
    Line 1 (16 Char Max) {line153}
    Line 2 (16 Char Max) {line254}
    Line 3 (16 Char Max) {line355}
    Select Shape for tag number 4 {selectShape57}
    Fourth Tag Colour {fourthTag}
    Font for Tag side 1 {fontFor36}
    Line 1 (16 Char Max) {line164}
    Line 2 (16 Char Max) {line262}
    Line 3 (16 Char Max) {line363}
    Font for Tag side 2 {fontFor61}
    Line 1 (16 Char Max) {line165}
    Line 2 (16 Char Max) {line262}
    Line 3 (16 Char Max) {line363}
  • Profile Image
    JotForm Founder

    Answered by aytekin on August 23, 2010 at 07:11 AM

    Have you tried deleting the email and re-creating it? It usually solves this problem. Open your notification email on the form builder and then delete it. Then click on "Email Alerts" again and click on "Add New Email".

  • Profile Image

    Answered by multigrave on August 24, 2010 at 02:45 PM

    yes i have and it doesnt work....

  • Profile Image
    JotForm Founder

    Answered by aytekin on August 25, 2010 at 08:43 AM

    I see that you do not have many submissions on this form. So, here is my suggestion:

    1. First backup your submissions

    2. Delete those questions with same IDs

    3. Re-create them manually, do not use the clone question feature

    4. Delete and re-create email as well

    I think there is a bug with the Clone Question feature. We will look into that.