People using our forms are having issues with loading and receiving time out messaging

  • Profile Image
    phippen
    Asked on February 19, 2015 at 11:00 AM

    We have people trying to use the form on Firefox, Chrome, IE and all are having issues getting to the form with either time outs or taking ages. We've been having a great deal of problems today, and some earlier in the week.

     

    Is this something that's a problem your end or is it likely to be the user?

  • Profile Image
    Larysa2302
    Answered on February 19, 2015 at 11:47 AM

    I am having similar issues and raised this in the forum over a couple of hours ago and still have no reply at all from JotForm.....

    This would imply that the issues are not form or user-based

  • Profile Image
    Welvin
    Answered on February 19, 2015 at 01:21 PM

    Hi,

    Our apologies! There was a short time temporary load problem, but our backend team have just made a fixed to it. Kindly check again the form and let us know if the problem persists.

    Thank you for reporting!

  • Profile Image
    leatough
    Answered on November 04, 2015 at 04:32 PM

    Hi,

    Has this backend issue come up again? It has happened with 4 of our users over the last 2 weeks.

    Thanks!

  • Profile Image
    Kevin_G
    Answered on November 04, 2015 at 09:29 PM

    Hi, 

    I've checked your forms and I'm able to load all the  forms, this could be a temporary issue.

    Please, try again and let us know  if the issue is still there, we will be glad to help you.

    Regards.